Bug 203323 - Reiser FS kernel bug during installation
Summary: Reiser FS kernel bug during installation
Status: CLOSED DUPLICATE of bug 206036
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-21 04:34 UTC by Srihari Vijayaraghavan
Modified: 2015-01-04 22:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-17 05:33:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg (16.00 KB, text/plain)
2006-08-21 04:34 UTC, Srihari Vijayaraghavan
no flags Details

Description Srihari Vijayaraghavan 2006-08-21 04:34:16 UTC
Description of problem:
I've one (or more) reiser file systems (V3) [SUSE & Fedora created ones]. When
trying to install FC6T2 (not necessarily on reiser fs), the installer says,
"aborted abnormally."

The analysis of the the kernel logs indicates a kernel BUG, which is captured &
attached in this report.

Version-Release number of selected component (if applicable):
2.6.17-1.2517.fc6 

How reproducible:
Always

Steps to Reproduce:
1. Boot through CD1
2. Select language, keyboard layout etc
3. Skip the media check (we know & assume media is fine)
4. In the grphical installer click "Next"
5. Nothing happens; at the same time observe kernel bug message (using dmesg)

Actual results:
Installer doesn't proceed with installation.

Expected results:
To have a successful FC6(T2) system :-)

Additional info:
The kernel dmesg is attached. More info on request.
I think installer tries to mount all Linux native file systems (reiserfs, ext2
etc.) to probe for the versions of Fedora, which it might prompt the user to
update. During this procedure reiser leads to a kernel BUG.

Thanks

Comment 1 Srihari Vijayaraghavan 2006-08-21 04:34:19 UTC
Created attachment 134548 [details]
dmesg

Comment 2 Dave Jones 2006-09-17 05:33:04 UTC

*** This bug has been marked as a duplicate of 206036 ***


Note You need to log in before you can comment on or make changes to this bug.