Bug 20333 - Impossible to edit a user with more than 3 groups
Summary: Impossible to edit a user with more than 3 groups
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.0
Hardware: All Linux
high
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-04 14:17 UTC by Need Real Name
Modified: 2006-02-21 18:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-11-04 14:17:31 UTC
LinuxConf seems to have 2 bugs with users who have more than 3 optional 
groups :
- the first line of the groups seems to be too short and truncates groups 
names
- if the user is in more than 3 optional groups the linuxconf says that 
the groups are invalid

Comment 1 jack 2000-11-22 22:53:39 UTC
Can`t reproduce with linuxconf 1.22. The line can scroll quite far. If there are
many groups
more line are added to the dialog. Which linuxconf version is this ? If 1.22
does not work for you
can you send me your /etc/group file.

Comment 2 Matthieu Araman 2000-11-22 23:10:11 UTC
can't reproduce with linuxconf 1.22.
It could be a gnome-linuxconf problem, can you reproduce it with 
linuxconf --text ?

Comment 3 Need Real Name 2000-11-22 23:10:12 UTC
I'm using the linuxconf bundled with RH7 : version 1.19
My bug description was not precise enough but the trouble is when I open the 
user.
The group dialogs are ok.
But I'm not able to change any property on the user themselves because 
linuxconf throws me an error about invalid group.
When I remove some groups from the user it's possible again to save the changes.


Comment 4 Need Real Name 2000-11-22 23:13:54 UTC
yeah I tried with linuxconf 1.19 --text and I can't reproduce the bug this way.
The bug is specific to gnome linuxconf.


Comment 5 Brent Fox 2002-06-05 16:15:11 UTC
Closing because we don't ship linuxconf anymore

Comment 6 Red Hat Bugzilla 2006-02-21 18:47:49 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.