Bug 203361 - Some previous version as an update?
Some previous version as an update?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: ypbind (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Ben Levenson
: EasyFix, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-21 10:34 EDT by Dmitry Butskoy
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-08 08:07:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dmitry Butskoy 2006-08-21 10:34:43 EDT
The latest FC5 update is "ypbind-1.19-0.2", whereas the previous
update was "ypbind-1.19-1" .

As Epoch is not set explicitly, it seems that such update cann't take effect
under "yum update" ...
Comment 1 Dmitry Butskoy 2006-08-21 10:36:47 EDT
Surely "As Epoch is not set explicitly" => "As Epoch is not changed" :)
Comment 2 Peter E. Popovich 2006-08-21 23:48:46 EDT
Epoch for both is 3.

Bug 199531 and Bug 202235 give insight on the version control issues.

Just using rpm -q, it's not immediately clear if 1.19-1 includes the 1.19-0.2
changes.  1.19-1 was built after 1.19-0.2, but the changelog for 1.19-1 doesn't
say anything about the 1.19-0.2 changes.
Comment 3 Steve Dickson 2006-08-23 06:34:06 EDT
This has be fixed in later release of ypbind.... 
Comment 4 Peter E. Popovich 2006-08-24 14:15:13 EDT
That's good, but the plan is to also push the fix to FC5 updates, right?
Comment 5 Dmitry Butskoy 2006-08-25 08:16:04 EDT
The reported version (and the actual issue) is "FC5". Still not fixed :(

Please, be more attentive, don't hurry up...

Reopen.
Comment 6 Dmitry Butskoy 2006-08-29 10:30:58 EDT
ping. :|
Comment 7 Dmitry Butskoy 2006-09-05 12:24:12 EDT
Well,
ypbind-1.19-0.2 has disappeared from updates/5/i386 (but still exist in
updates/5/SRPMS ;) )

Does it mean that it was just a typo? And FC5 should continue to use 1.19-1 ?

In other words, may I close this bug now?
Comment 8 Dmitry Butskoy 2006-09-08 08:07:12 EDT
1.19-0.2 still exist in updates/5/ppc and updates/5/SRPMS ...

Comment 9 Peter E. Popovich 2006-09-09 23:56:57 EDT
It's not really clear why this is closed, since the packager has yet to clarify
what the canonical up-to-date version of ypbind for FC5 is...
Comment 10 Dmitry Butskoy 2006-09-12 10:22:49 EDT
Well, now all the binary "0.2" packages are removed. Uph-h-h-h... :)

If anybody have a time, remove it from updates/SRPMS too.

Note You need to log in before you can comment on or make changes to this bug.