Bug 203381 - m2300w foomatic files should not be delivered in the foomatic package
m2300w foomatic files should not be delivered in the foomatic package
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Depends On:
Blocks: FC6Update
  Show dependency treegraph
Reported: 2006-08-21 12:25 EDT by Gerhard Fürnkranz
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 3.0.2-39.4.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-17 12:19:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gerhard Fürnkranz 2006-08-21 12:25:08 EDT
Description of problem:

A user of m2300w (http://sf.net/projects/m2300w) has reported the following
problem in conjunction with Fedora FC5:


The described symptoms indicate, that the Fedora foomatic package seems to
contain foomatic files for m2300w, although these files are contained in the
m2300w package itself (and the m2300w package always contains the "right"
foomatic files, which fit with the version of the m2300w package, while it
cannot be guaranteed that foomatic files included in the Fedora foomatic files
will fit with every version of m2300w).
Comment 2 Tim Waugh 2007-01-10 10:08:33 EST
Should be fixed in FC6 plus foomatic-3.0.2-39.4.fc6 in updates-testing:

yum --enablerepo=updates-testing update 'foomatic*'
Comment 3 Fedora Update System 2007-01-17 11:29:12 EST
Fixed in update: foomatic-3.0.2-39.4.fc6

Note You need to log in before you can comment on or make changes to this bug.