This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 20343 - Menu Panel Date appears as letters
Menu Panel Date appears as letters
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Dale Lovelace
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-04 15:45 EST by Keith D. Burgess Jr.
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-04 16:53:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Keith D. Burgess Jr. 2000-11-04 15:45:54 EST
Create a menu panel. Hover over the time on the right side of the panel and
you will notice the tooltip date appears as letters. Example: It's November
4th but I see the tool tip as "Saturday November hz"
Comment 1 Keith D. Burgess Jr. 2000-11-04 15:48:15 EST
Sorry did not give details on OS. This happens with an out of the box 7.0
install.
I duplicated on two machines both before any updates from up2date or after.
Comment 2 Elliot Lee 2001-02-02 16:33:17 EST
. Can't reproduce
. Looked at the code that creates that string, seems fine

WORKSFORME

Note You need to log in before you can comment on or make changes to this bug.