Bug 2034356 - kvantum-1.0.0 is available
Summary: kvantum-1.0.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kvantum
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Robert-André Mauchin 🐧
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-12-20 18:50 UTC by Upstream Release Monitoring
Modified: 2022-01-03 00:54 UTC (History)
1 user (show)

Fixed In Version: kvantum-1.0.0-1.fc36 kvantum-1.0.0-1.fc35 kvantum-1.0.0-1.fc34
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2021-12-24 15:50:28 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2021-12-20 18:50:30 UTC
Latest upstream release: 1.0.0
Current version/release in rawhide: 0.20.2-1.fc36
URL: https://github.com/tsujan/Kvantum

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/17749/

Comment 1 Upstream Release Monitoring 2021-12-20 18:50:35 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['git', 'commit', '-a', '-m', 'Update to 1.0.0 (#2034356)']' returned non-zero exit status 1.

StdOut:
On branch rawhide
Your branch is up to date with 'origin/rawhide'.

Untracked files:
  (use "git add <file>..." to include in what will be committed)
	SRPMS/

nothing added to commit but untracked files present (use "git add" to track)


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 226, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2021-12-20 18:58:31 UTC
the-new-hotness/release-monitoring.org's scratch build of kvantum-0.20.2-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=80245790

Comment 3 Fedora Update System 2021-12-24 15:47:46 UTC
FEDORA-2021-1cc72f5aee has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2021-1cc72f5aee

Comment 4 Fedora Update System 2021-12-24 15:50:28 UTC
FEDORA-2021-1cc72f5aee has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 5 Fedora Update System 2021-12-25 15:38:25 UTC
FEDORA-2021-2f8b144904 has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2021-2f8b144904

Comment 6 Fedora Update System 2021-12-25 15:38:34 UTC
FEDORA-2021-c9698798dc has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2021-c9698798dc

Comment 7 Fedora Update System 2021-12-26 01:48:17 UTC
FEDORA-2021-2f8b144904 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-2f8b144904`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-2f8b144904

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2021-12-26 01:52:15 UTC
FEDORA-2021-c9698798dc has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2021-c9698798dc`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2021-c9698798dc

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2021-12-29 01:29:11 UTC
FEDORA-2021-c9698798dc has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 10 Fedora Update System 2022-01-03 00:54:19 UTC
FEDORA-2021-2f8b144904 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.