Bug 20352 - 'zapf dingbats' font does not work
Summary: 'zapf dingbats' font does not work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: urw-fonts   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Dale Lovelace
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-05 06:22 UTC by Bill Chatfield
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-06 17:41:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Chatfield 2000-11-05 06:22:00 UTC
If you do

xfd -font \
'-urw-Zapf Dingbats-medium-r-normal--0-0-0-0-p-0-urw-fontspecific'

You get a window with blanks for all the letters.  That appears to me to be
wrong.  I know, however, even when things look really wrong, they can still
be correct, so I hope I'm not just being ignorant here.

By contrast,

xfd -font '-URW-Zapf Chancery-medium-i-normal--0-0-0-0-p-0-iso8859-1'

works correctly.
 
I noticed this problem because Blackdown's JDK 1.2.2 FCS tries to load a
'zapf dingbats' font, which fails.  I'm trying to investigate why that
happens.

Comment 1 Ngo Than 2000-11-16 13:10:59 UTC
It's fixed im urw-fonts-2.0-12. You will find it in rawhide soon.


Note You need to log in before you can comment on or make changes to this bug.