Bug 2035348 - Fix two grammar issues in kubevirt-plugin.json strings
Summary: Fix two grammar issues in kubevirt-plugin.json strings
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.10
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.10.0
Assignee: Guohua Ouyang
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2021-12-23 17:15 UTC by ralpert
Modified: 2022-03-12 04:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-03-12 04:40:05 UTC
Target Upstream Version:
Embargoed:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 10727 0 None open Bug 2035348: Fix two grammar issues in kubevirt-plugin 2021-12-24 04:13:02 UTC
Red Hat Product Errata RHSA-2022:0056 0 None None None 2022-03-12 04:40:21 UTC

Description ralpert 2021-12-23 17:15:15 UTC
Description of problem:
We got some new translations back. We look through them for obvious bugs and noticed a couple of grammar issues in the original OpenShift strings. Would you be able to fix them?

"You do not have permissions to create Virtual Machine. Contact your system administrator for more information." - Should it be "You do not have permissions to create Virtual Machines." or "You do not have permissions to create the Virtual Machine."?

"Are you sure you want to cancel importing {{vmImportElem}}? It will also delete the newly created {{vmElem}} in the {{nsElem}} namespace?" - the last question mark (?) should probably be a period.

Version-Release number of selected component (if applicable):
4.10

How reproducible:
Always

Steps to Reproduce:
1. Look at kubevirt-plugin.json or search the kubevirt plugin for the above strings

Actual results:
There are some grammar issues.

Expected results:
Grammar is ok.

Additional info:

Comment 5 errata-xmlrpc 2022-03-12 04:40:05 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (Moderate: OpenShift Container Platform 4.10.3 security update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2022:0056


Note You need to log in before you can comment on or make changes to this bug.