Bug 2035353 - Please branch and build libcutl in epel9
Summary: Please branch and build libcutl in epel9
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: libcutl
Version: epel9
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Antonio T. sagitter
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 2035352
TreeView+ depends on / blocked
 
Reported: 2021-12-23 17:31 UTC by Troy Dawson
Modified: 2022-01-21 03:06 UTC (History)
2 users (show)

Fixed In Version: libcutl-1.10.0-23.el9
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-01-21 03:06:04 UTC
Type: Bug
Embargoed:


Attachments (Terms of Use)

Description Troy Dawson 2021-12-23 17:31:06 UTC
Please branch and build libcutl in epel9.

If you do not wish to maintain libcutl in epel9,
or do not think you will be able to do this in a timely manner,
I would be happy to be a co-maintainer of the package.

I have tested and the rawhide package builds in EPEL9 without any changes.

Comment 1 Troy Dawson 2022-01-04 21:11:49 UTC
Just a friendly reminder that I'd like libcutl in epel9.

If you do not wish to maintain libcutl in epel9,
or do not think you will be able to do this in a timely manner,
I would be happy to be a co-maintainer of the package.

Comment 2 Fedora Update System 2022-01-07 20:50:15 UTC
FEDORA-EPEL-2022-2be954c76e has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-2be954c76e

Comment 3 Fedora Update System 2022-01-08 01:27:33 UTC
FEDORA-EPEL-2022-2be954c76e has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-2be954c76e

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 4 Fedora Update System 2022-01-21 03:06:04 UTC
FEDORA-EPEL-2022-2be954c76e has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.