Bug 203545 - ppptpconfig unavailable for FC6 due to dependencies
ppptpconfig unavailable for FC6 due to dependencies
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: libglade (Show other bugs)
6
i386 Linux
medium Severity urgent
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-22 09:11 EDT by Arch Willingham
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-05 14:39:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Arch Willingham 2006-08-22 09:11:29 EDT
Description of problem:

 ppptpconfig unavailable for FC6 due to dependencies

Version-Release number of selected component (if applicable):

FC6 Test2

How reproducible:

Very


Steps to Reproduce:
1. Try to install pptpconfig
2. 
3.
  
Actual results:

I had pptp and pptpconfig running fine under FC5. I upgraded from FC5 to FC6
test 2 and it still worked fine. I had to re-install and when I tried to install
pptpconfig, it died saying "Missing Dependency: php4-pcntl-gtk is needed by
package pptpconfig". I found the php4-pcntl-gtk package and tried to install it
but it died saying "Missing Dependency: libglade.so.0 is needed by package
php4-pcntl-gtk". I found that poackage and tried to install it and got "Missing
Dependency: libgnomeui.so.32 is needed by package libglade. Missing Dependency:
libart_lgpl.so.2 is needed by package libglade...."...and so on and so on.


Expected results:

pptpconfig should install

Additional info:
Comment 1 Matthias Clasen 2006-09-05 14:39:38 EDT
libglade got dropped from FC6, together with gtk 1.2.

Note You need to log in before you can comment on or make changes to this bug.