Bug 20358 - xconfig --xserver parameter is wrong with XFree4
Summary: xconfig --xserver parameter is wrong with XFree4
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mkkickstart (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-11-05 13:08 UTC by Pedro Miguel Marques Morais
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-13 19:53:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pedro Miguel Marques Morais 2000-11-05 13:08:07 UTC
Running mkkickstart leaves me with this line:
xconfig --server "/etc/X11/X: symbolic link to ../../usr/X11R6/bin/XFree86" --monitor "generic monitor" 

which just seems to be the output of 'file'

[root@bugs morais]# file /etc/X11/X
/etc/X11/X: symbolic link to ../../usr/X11R6/bin/XFree86  

Using XFree4, RivaTNT server.

Comment 1 Pedro Miguel Marques Morais 2003-02-13 19:53:53 UTC
guess this doesn't matter anymore....


Note You need to log in before you can comment on or make changes to this bug.