Bug 203586 - Prints slides incorrectly
Prints slides incorrectly
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
Depends On: 203585
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-22 12:31 EDT by Bill Nottingham
Modified: 2014-03-16 23:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-23 10:41:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2006-08-22 12:31:16 EDT
When using OO.o to print, slides only only are printed in portrait mode, taking
up half the page. Switching to 'landscape' in printer setup makes no difference,
and there is no landscape in the gtk print widget.

Version-Release number of selected component (if applicable):

gtk2-2.10.2-2.fc6
openoffice.org-core-2.0.3-7.9
Comment 1 Caolan McNamara 2006-08-23 05:51:37 EDT
If you use the "stock" printing dialog, e.g. toggle
"tools->options->openoffice.org->general->Use OpenOffice.org dialogs" on, does
the other printer dialog make a difference ?
Comment 2 Bill Nottingham 2006-08-23 09:28:42 EDT
No.
Comment 3 Caolan McNamara 2006-08-23 10:04:26 EDT
Dammit, how come I can't reproduce the portrait problem. Can you attach the
source presentation and a sample "print to file" postscript output. 

What does format->page say, landspace orientation and format Screen ?
Comment 4 Bill Nottingham 2006-08-23 10:15:15 EDT
Yes, format "Screen" and orientation "landscape". Will attach files.
Comment 7 Caolan McNamara 2006-08-23 10:41:27 EDT
Someone previously set this document to print "notes", not the normal
presentation itself, either use tools->options->impress->print and uncheck notes
and check drawing, or use the "options" button on the print dialog and do the above.

Note You need to log in before you can comment on or make changes to this bug.