Bug 203609 - Scrre is garbeled during textmode install
Scrre is garbeled during textmode install
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-22 14:18 EDT by Richard Allen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-22 20:04:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Allen 2006-08-22 14:18:38 EDT
Description of problem:
When booting boot.iso (havent tried other install methods thus far) the screen
gets garbled

Version-Release number of selected component (if applicable):
The boot.iso from fc6t2

How reproducible:
Every time

Steps to Reproduce:
1. Put the boot.iso CD into a HP nx9420 and boot
  
Actual results:
Screen gets more and more garbled

Expected results:
No garbeling

Additional info:
fc5 had no problems on this machine.
It's hard to describe this problem and I know of no way to take a screenshot
this early in the boot process (before the GUI even starts) so I got low tech
and used my camera ;)
This garbeling continues untill the GUI kicks in and then the screen seems fine.

I opted not to attach the picture to this bugreport due to it's size.  It's
available on http://www.ra.is/boot.jpg
Comment 1 Jeremy Katz 2006-08-22 20:04:15 EDT
This should be fixed with the addition of some auditd type code in anaconda

Note You need to log in before you can comment on or make changes to this bug.