This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 203635 - openjade internal libs .la and .so symlinks should be removed
openjade internal libs .la and .so symlinks should be removed
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openjade (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
Depends On:
Blocks: FC7Target 226213
  Show dependency treegraph
 
Reported: 2006-08-22 15:46 EDT by Patrice Dumas
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: 1.3.2-28.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-09 06:41:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2006-08-22 15:46:05 EDT
Description of problem:


Version-Release number of selected component (if applicable):

The .so files (libostyle.so...) should be in -devel

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tim Waugh 2006-08-23 08:03:01 EDT
The only obstacle to this is that there isn't a devel subpackage at the moment.
Comment 2 Patrice Dumas 2006-08-23 08:08:40 EDT
Since there is no header maybe these are internal libs and the .so 
shouldn't be packaged.

Or maybe they are dlopened by something?

(By the way the .la should be removed, I guess)
Comment 3 Patrice Dumas 2006-11-17 09:37:39 EST
What is wrong with removing the .so (and .la)?
Comment 4 Tim Waugh 2007-02-09 06:41:39 EST
Fixed in 1.3.2-28.fc7.

Note You need to log in before you can comment on or make changes to this bug.