Bug 2036444 - mumble-1.4.230 is available
Summary: mumble-1.4.230 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: mumble
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Carl George 🤠
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-01-01 19:05 UTC by Upstream Release Monitoring
Modified: 2022-08-11 17:28 UTC (History)
10 users (show)

Fixed In Version: mumble-1.4.230-1.fc38 mumble-1.4.230-1.fc37
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-08-10 18:33:46 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2022-01-01 19:05:56 UTC
Latest upstream release: 1.4.229
Current version/release in rawhide: 1.3.4-7.fc36
URL: http://www.mumble.info

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/2032/

Comment 1 Upstream Release Monitoring 2022-01-01 19:06:00 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-wtjeed99/mumble.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./mumble-1.4.229.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2022-01-16 22:28:35 UTC
Latest upstream release: 1.4.230
Current version/release in rawhide: 1.3.4-7.fc36
URL: http://www.mumble.info

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/2032/

Comment 3 Upstream Release Monitoring 2022-01-16 22:28:38 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-vxjedshp/mumble.spec']' returned non-zero exit status 1.

StdOut:
error: Bad source: ./mumble-1.4.230.tar.gz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 4 Josef 2022-01-18 15:50:14 UTC
This build probably failed, because the GitHub Release was missing the tar.gz [1]

A re-run should probably run fine.  


[1] https://github.com/mumble-voip/mumble/issues/5451

Comment 5 David Auer (2nd Account) 2022-02-25 11:17:33 UTC
Hey, I'd be interested in testing 1.4 in Fedora 35

Comment 6 andrew 2022-07-17 16:10:34 UTC
Any updates to this?

Thanks,
Andrew.

Comment 7 Carl George 🤠 2022-07-18 05:54:20 UTC
I'm working on this as an F37 change.  Initial test builds are available in copr.

https://fedoraproject.org/wiki/Changes/Mumble1.4
https://copr.fedorainfracloud.org/coprs/carlwgeorge/mumble/

Comment 8 Fedora Update System 2022-08-10 01:31:08 UTC
FEDORA-2022-80cff095e4 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-80cff095e4

Comment 9 Fedora Update System 2022-08-10 18:32:39 UTC
FEDORA-2022-2806042e0e has been submitted as an update to Fedora 38. https://bodhi.fedoraproject.org/updates/FEDORA-2022-2806042e0e

Comment 10 Fedora Update System 2022-08-10 18:33:46 UTC
FEDORA-2022-2806042e0e has been pushed to the Fedora 38 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 11 Fedora Update System 2022-08-11 17:28:06 UTC
FEDORA-2022-80cff095e4 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.