Bug 2037 - su'ing to root as a normal user and trying to start "xfs" via the init scripts by hand did not work.
su'ing to root as a normal user and trying to start "xfs" via the init scri...
Product: Red Hat Linux
Classification: Retired
Component: sh-utils (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
Depends On:
  Show dependency treegraph
Reported: 1999-04-07 11:57 EDT by Cristian Gafton
Modified: 2008-05-01 11:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-04-07 12:57:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Cristian Gafton 1999-04-07 11:57:15 EDT
Very simple, I logged in as 'davem' and tried to run
X which failed because of problem #4.  So I ran "su"
to become root and start it by hand.  It printed out
"starting xfs: " message but the colored "OK" on the right
side never happened, in fact it just printed a newline and
gave me my root shell prompt back.

Logging in on another VC freshly as root allowed it to
Comment 1 Preston Brown 1999-04-07 12:57:59 EDT
fixed in XFree86- and later, initscripts-4.01 and greater.

Note You need to log in before you can comment on or make changes to this bug.