Bug 2038429 - Azure Default Instance Types are Incorrect
Summary: Azure Default Instance Types are Incorrect
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Installer
Version: 4.10
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.9.z
Assignee: aos-install
QA Contact: Mike Gahagan
URL:
Whiteboard:
Depends On: 2038384
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-01-07 21:44 UTC by OpenShift BugZilla Robot
Modified: 2022-02-10 06:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-02-10 06:33:21 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift installer pull 5520 0 None open [release-4.9] Bug 2038429: Azure: Update Default Instance Types 2022-01-28 01:01:12 UTC
Red Hat Product Errata RHBA-2022:0340 0 None None None 2022-02-10 06:33:38 UTC

Comment 2 MayXu 2022-01-28 16:13:27 UTC
checked with release:4.9.0-0.nightly-2022-01-28-120601
$ az vm list -g $RG --query "[].[name,hardwareProfile.vmSize,provisioningState]" -o tsv
maxusize-rp5td-bootstrap	Standard_D4s_v3	Succeeded
maxusize-rp5td-master-0	Standard_D8s_v3	Succeeded
maxusize-rp5td-master-1	Standard_D8s_v3	Succeeded
maxusize-rp5td-master-2	Standard_D8s_v3	Succeeded
maxusize-rp5td-worker-northcentralus-nm2js	Standard_D4s_v3	Succeeded
maxusize-rp5td-worker-northcentralus-pjh56	Standard_D4s_v3	Succeeded
maxusize-rp5td-worker-northcentralus-s69sl	Standard_D4s_v3	Succeeded

Comment 5 Mike Gahagan 2022-02-02 16:42:51 UTC
Confirmed we are getting the expected machine types by default on Azure Stack Hub (WWT)

[m@fedora ASH-UPI]$ oc get nodes
NAME                           STATUS   ROLES    AGE     VERSION
upi410gahagan-r9ffm-master-0   Ready    master   35m     v1.22.3+2cb6068
upi410gahagan-r9ffm-master-1   Ready    master   35m     v1.22.3+2cb6068
upi410gahagan-r9ffm-master-2   Ready    master   35m     v1.22.3+2cb6068
upi410gahagan-r9ffm-worker-0   Ready    worker   3m27s   v1.22.3+2cb6068
upi410gahagan-r9ffm-worker-1   Ready    worker   3m25s   v1.22.3+2cb6068
upi410gahagan-r9ffm-worker-2   Ready    worker   3m31s   v1.22.3+2cb6068
[m@fedora ASH-UPI]$ az vm list -g $RESOURCE_GROUP --query "[].[name,hardwareProfile.vmSize,provisioningState]" -o tsv
upi410gahagan-r9ffm-master-0    Standard_DS4_v2 Succeeded
upi410gahagan-r9ffm-master-1    Standard_DS4_v2 Succeeded
upi410gahagan-r9ffm-master-2    Standard_DS4_v2 Succeeded
upi410gahagan-r9ffm-worker-0    Standard_DS4_v2 Succeeded
upi410gahagan-r9ffm-worker-1    Standard_DS4_v2 Succeeded
upi410gahagan-r9ffm-worker-2    Standard_DS4_v2 Succeeded

Comment 7 errata-xmlrpc 2022-02-10 06:33:21 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.9.19 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:0340


Note You need to log in before you can comment on or make changes to this bug.