Bug 2038463 - rssguard-4.2.3 is available
Summary: rssguard-4.2.3 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: rssguard
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Robert-André Mauchin 🐧
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-01-07 23:54 UTC by Upstream Release Monitoring
Modified: 2022-07-12 03:08 UTC (History)
1 user (show)

Fixed In Version: rssguard-4.2.3-1.fc37 rssguard-4.2.3-1.fc36 rssguard-4.2.3-1.fc35
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-07-03 17:34:36 UTC
Type: ---


Attachments (Terms of Use)
Update to 4.2.0 (#2038463) (623 bytes, patch)
2022-03-22 20:24 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 4.2.1 (#2038463) (623 bytes, patch)
2022-03-23 22:52 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 4.2.2 (#2038463) (623 bytes, patch)
2022-04-29 13:25 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 4.2.3 (#2038463) (622 bytes, patch)
2022-06-02 11:16 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-01-07 23:54:34 UTC
Latest upstream release: 4.1.1
Current version/release in rawhide: 4.0.4-2.fc36
URL: https://github.com/martinrotter/rssguard

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/19046/

Comment 1 Upstream Release Monitoring 2022-01-07 23:54:41 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['git', 'commit', '-a', '-m', 'Update to 4.1.1 (#2038463)']' returned non-zero exit status 1.

StdOut:
On branch rawhide
Your branch is up to date with 'origin/rawhide'.

Untracked files:
  (use "git add <file>..." to include in what will be committed)
	SRPMS/

nothing added to commit but untracked files present (use "git add" to track)


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 226, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2022-01-08 00:01:45 UTC
the-new-hotness/release-monitoring.org's scratch build of rssguard-4.0.4-1.fc34.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=80973908

Comment 3 Upstream Release Monitoring 2022-01-11 10:55:57 UTC
Latest upstream release: 4.1.2
Current version/release in rawhide: 4.0.4-2.fc36
URL: https://github.com/martinrotter/rssguard

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/19046/

Comment 4 Upstream Release Monitoring 2022-01-11 10:56:02 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['git', 'commit', '-a', '-m', 'Update to 4.1.2 (#2038463)']' returned non-zero exit status 1.

StdOut:
On branch rawhide
Your branch is up to date with 'origin/rawhide'.

Untracked files:
  (use "git add <file>..." to include in what will be committed)
	SRPMS/

nothing added to commit but untracked files present (use "git add" to track)


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 226, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 5 Upstream Release Monitoring 2022-01-11 11:12:51 UTC
the-new-hotness/release-monitoring.org's scratch build of rssguard-4.1.1-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=81091339

Comment 6 Upstream Release Monitoring 2022-03-22 20:24:33 UTC
Latest upstream release: 4.2.0
Current version/release in rawhide: 4.1.1-2.fc36
URL: https://github.com/martinrotter/rssguard

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/19046/

Comment 7 Upstream Release Monitoring 2022-03-22 20:24:43 UTC
Created attachment 1867574 [details]
Update to 4.2.0 (#2038463)

Comment 8 Upstream Release Monitoring 2022-03-22 20:30:29 UTC
the-new-hotness/release-monitoring.org's scratch build of rssguard-4.2.0-1.fc34.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=84569197

Comment 9 Upstream Release Monitoring 2022-03-23 22:52:18 UTC
Latest upstream release: 4.2.1
Current version/release in rawhide: 4.1.1-2.fc36
URL: https://github.com/martinrotter/rssguard

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/19046/

Comment 10 Upstream Release Monitoring 2022-03-23 22:52:27 UTC
Created attachment 1868004 [details]
Update to 4.2.1 (#2038463)

Comment 11 Upstream Release Monitoring 2022-03-23 22:56:56 UTC
the-new-hotness/release-monitoring.org's scratch build of rssguard-4.2.1-1.fc34.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=84615125

Comment 12 Upstream Release Monitoring 2022-04-29 13:25:05 UTC
Latest upstream release: 4.2.2
Current version/release in rawhide: 4.1.1-2.fc36
URL: https://github.com/martinrotter/rssguard

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/19046/

Comment 13 Upstream Release Monitoring 2022-04-29 13:25:13 UTC
Created attachment 1875964 [details]
Update to 4.2.2 (#2038463)

Comment 14 Upstream Release Monitoring 2022-04-29 13:29:24 UTC
the-new-hotness/release-monitoring.org's scratch build of rssguard-4.2.2-1.fc34.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=86398212

Comment 15 Upstream Release Monitoring 2022-06-02 11:15:58 UTC
Releases retrieved: 4.2.3
Upstream release that is considered latest: 4.2.3
Current version/release in rawhide: 4.1.1-2.fc36
URL: https://github.com/martinrotter/rssguard

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/19046/


To change the monitoring settings for the project, please visit:
https://src.fedoraproject.org/rpms/rssguard

Comment 16 Upstream Release Monitoring 2022-06-02 11:16:06 UTC
Created attachment 1886055 [details]
Update to 4.2.3 (#2038463)

Comment 17 Upstream Release Monitoring 2022-06-02 11:20:22 UTC
the-new-hotness/release-monitoring.org's scratch build of rssguard-4.2.3-1.fc36.src.rpm for rawhide failed http://koji.fedoraproject.org/koji/taskinfo?taskID=87812127

Comment 18 Fedora Update System 2022-07-03 17:33:54 UTC
FEDORA-2022-6c3574680a has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-6c3574680a

Comment 19 Fedora Update System 2022-07-03 17:34:36 UTC
FEDORA-2022-6c3574680a has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 20 Fedora Update System 2022-07-03 18:19:59 UTC
FEDORA-2022-0be39116aa has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-0be39116aa

Comment 21 Fedora Update System 2022-07-03 19:07:35 UTC
FEDORA-2022-ba76e4108d has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-ba76e4108d

Comment 22 Fedora Update System 2022-07-04 01:55:54 UTC
FEDORA-2022-0be39116aa has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-0be39116aa`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-0be39116aa

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 23 Fedora Update System 2022-07-04 02:16:07 UTC
FEDORA-2022-ba76e4108d has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --refresh --advisory=FEDORA-2022-ba76e4108d`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-ba76e4108d

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 24 Fedora Update System 2022-07-12 02:30:17 UTC
FEDORA-2022-0be39116aa has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 25 Fedora Update System 2022-07-12 03:08:06 UTC
FEDORA-2022-ba76e4108d has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.