Bug 203917 - [Indic] add as_IN and si_LK to GDM language list
[Indic] add as_IN and si_LK to GDM language list
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
: i18n
Depends On:
Blocks: Indic FC6Blocker
  Show dependency treegraph
 
Reported: 2006-08-24 10:22 EDT by A S Alam
Modified: 2013-07-02 20:39 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-20 00:08:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gdmlang-as-si.patch (1.17 KB, patch)
2006-09-19 03:25 EDT, Jens Petersen
no flags Details | Diff
gdmlang-as-si.patch (1.18 KB, patch)
2006-09-19 04:36 EDT, Jens Petersen
no flags Details | Diff

  None (edit)
Description A S Alam 2006-08-24 10:22:49 EDT
Description of problem:
GDM langauge list (at login time) has not include Assamese (as_IN), Sinhala
(si_LK) language. without that User can't be login to those lanaguage Desktop

Version-Release number of selected component (if applicable):
gdm-2.15.10-1.fc6

How reproducible:
everytime

Steps to Reproduce:
1. select langauge support from pirut (sinhala/assamese)
3. logout and select langauge list from GDM login screen
  
Actual results:
Sinhala/Assamese are not there

Expected results:
Should be there so that User can login

Additional info:
Comment 1 Jens Petersen 2006-09-13 01:04:12 EDT
This still seems to be the case in fc6test3.
Comment 2 Jens Petersen 2006-09-13 01:22:02 EDT
This doesn't seem to be fixed in gnome cvs either.

Do we need to file a bug for this upstream?
Comment 5 Jens Petersen 2006-09-19 03:13:48 EDT
Amit can you help with the native name for Assamese.
Comment 6 Jens Petersen 2006-09-19 03:25:22 EDT
Created attachment 136609 [details]
gdmlang-as-si.patch

preliminary patch that still needs Assamese native lang name
Comment 7 Jens Petersen 2006-09-19 03:37:25 EDT
Tywickra, can you check the Sinhala part of the patch?
Comment 8 Tyronne Wickramarathne 2006-09-19 03:47:44 EDT
(In reply to comment #7)
> Tywickra, can you check the Sinhala part of the patch?
yes,i've checked and it's correct!!
Comment 9 Amitakhya Phukan 2006-09-19 03:48:28 EDT
As for Assamese, it would be nice to display as অসমীয়া (Assamese)  or অসমীয়া (as_IN)
Comment 10 Jens Petersen 2006-09-19 04:36:55 EDT
Created attachment 136613 [details]
gdmlang-as-si.patch

Thanks Amit.

Ray, here is the final patch I think.
Comment 11 Matthias Clasen 2006-09-20 00:08:13 EDT
Fixed in gdm-2.16.0-8.fc6, gdm-2.16.0-9.el5.
Comment 12 Xiaohong Wang 2006-10-15 05:16:25 EDT
Confirmed that it has been fixed in gdm-2.16.0-8.fc6, gdm-2.16.0-10.el5.

Note You need to log in before you can comment on or make changes to this bug.