Bug 203977 - Undefined symbol: InitializeMagick in
Undefined symbol: InitializeMagick in
Status: CLOSED DUPLICATE of bug 203975
Product: Fedora
Classification: Fedora
Component: ImageMagick (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-24 15:23 EDT by Stuart Rauh
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-25 10:38:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stuart Rauh 2006-08-24 15:23:20 EDT
Description of problem:
/usr/bin/perl: symbol lookup error: /usr/lib/perl5/vendor_perl/5.8.8/i386-
linux-thread-multi/auto/Image/Magick/Magick.so: undefined symbol: 
InitializeMagick

Version-Release number of selected component (if applicable):
ImageMagick - 6.2.5.4-4.21.fc5.4.i386, ImageMagick-Perl - 6.2.5.4-
4.1.1.fc5.4.i386 fail with the above error.

Backing down to version 6.2.5.4-4.2.1.fc5.3.i386 works fine.

How reproducible:
Every time I run a perl script that manipulates an image.  These scripts used 
to work fine.
Comment 1 Stuart Rauh 2006-08-25 10:38:16 EDT

*** This bug has been marked as a duplicate of 203975 ***

Note You need to log in before you can comment on or make changes to this bug.