Bug 203977 - Undefined symbol: InitializeMagick in
Summary: Undefined symbol: InitializeMagick in
Status: CLOSED DUPLICATE of bug 203975
Alias: None
Product: Fedora
Classification: Fedora
Component: ImageMagick   
(Show other bugs)
Version: 5
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matthias Clasen
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-24 19:23 UTC by Stuart Rauh
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-25 14:38:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stuart Rauh 2006-08-24 19:23:20 UTC
Description of problem:
/usr/bin/perl: symbol lookup error: /usr/lib/perl5/vendor_perl/5.8.8/i386-
linux-thread-multi/auto/Image/Magick/Magick.so: undefined symbol: 
InitializeMagick

Version-Release number of selected component (if applicable):
ImageMagick - 6.2.5.4-4.21.fc5.4.i386, ImageMagick-Perl - 6.2.5.4-
4.1.1.fc5.4.i386 fail with the above error.

Backing down to version 6.2.5.4-4.2.1.fc5.3.i386 works fine.

How reproducible:
Every time I run a perl script that manipulates an image.  These scripts used 
to work fine.

Comment 1 Stuart Rauh 2006-08-25 14:38:16 UTC

*** This bug has been marked as a duplicate of 203975 ***


Note You need to log in before you can comment on or make changes to this bug.