Bug 203995 - Power button press kills g-p-m on Dell Precision M90 if 'ask me' is specified
Power button press kills g-p-m on Dell Precision M90 if 'ask me' is specified
Status: CLOSED DUPLICATE of bug 203289
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
: Desktop
Depends On:
Blocks: 202880
  Show dependency treegraph
 
Reported: 2006-08-24 17:37 EDT by Suzanne Hillman
Modified: 2013-03-13 00:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-25 02:44:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2006-08-24 17:37:30 EDT
Description of problem:
Power button press kills g-p-m on Dell Precision M90 if 'ask me' is specified as
the behavior which should happen on power button press (in general).

Version-Release number of selected component (if applicable):
g-p-m-2.15.92-1.fc6

How reproducible:
Always

Steps to Reproduce:
1. Install FC6 Test2 on Dell Precision M90
2. Login, and make sure that the genreal tab has the power button behavior set
to 'ask me'
3. Press the power button
  
Actual results:
g-p-m's icon goes away, and gnome-power-manager does not show up in a ps

Expected results:
Should ask what you want to have happen!

Additional info:
Comment 1 Richard Hughes 2006-08-25 02:44:19 EDT

*** This bug has been marked as a duplicate of 203289 ***

Note You need to log in before you can comment on or make changes to this bug.