Bug 2040365 - Page goes blank when create image pull secret
Summary: Page goes blank when create image pull secret
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.10
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.9.z
Assignee: Jakub Hadvig
QA Contact: Yanping Zhang
URL:
Whiteboard:
Depends On: 2039678
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-01-13 15:08 UTC by OpenShift BugZilla Robot
Modified: 2022-01-24 16:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-01-24 16:50:18 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 10838 0 None open [release-4.9] Bug 2040365: Check if 'auths' key when switching between create image secret subforms 2022-01-14 15:44:37 UTC
Red Hat Product Errata RHBA-2022:0195 0 None None None 2022-01-24 16:50:33 UTC

Description OpenShift BugZilla Robot 2022-01-13 15:08:32 UTC
+++ This bug was initially created as a clone of Bug #2039678 +++

Description of problem:
Create image pull secret from console, choose "Upload configuration file" for "Authentication type" field, upload file or copy context for "Configuration file" field. Then switch "Authentication type" field to "Image registry credentials", the page goes blank.

Version-Release number of selected component (if applicable):
4.10.0-0.nightly-2022-01-11-065245

How reproducible:
Always

Steps to Reproduce:
1.Create image pull secret from console, choose "Upload configuration file" for "Authentication type" field, upload file or copy context for "Configuration file" field. Then switch "Authentication type" field to "Image registry credentials".
2.
3.

Actual results:
1. The page goes blank.


Expected results:
1. Should switch "Authentication type" successfully.

Additional info:

Comment 5 errata-xmlrpc 2022-01-24 16:50:18 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.9.17 bug fix update), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2022:0195


Note You need to log in before you can comment on or make changes to this bug.