Bug 204073 - random hangs after udev update to udev-084-13.fc5.2
random hangs after udev update to udev-084-13.fc5.2
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
5
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-25 09:07 EDT by Adam Pribyl
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-29 06:03:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Pribyl 2006-08-25 09:07:52 EDT
Description of problem:
After update to udev-084-13.fc5.2 I am experiencing random but often lockups of
my system. This is old PIII desktop.

Version-Release number of selected component (if applicable):
dev-084-13.fc5.2

How reproducible:
seems random

  
Actual results:
system hard lockup, no remote access, completely dead

Additional info:
It happend approximately 4 times in few hours after update. 
1. on system start when Starting udev appears
2. on psi start and move
3. on sound play
4. on chromium quit

Sometimes mouse get choppy before freeze.

Solved by reverting to udev-084-13.
Comment 1 Adam Pribyl 2006-09-09 05:55:00 EDT
On glxgears... is it possible that I am the only one seeing this problem on two
different computers, with completely different hardware? 
Comment 2 Harald Hoyer 2006-09-29 06:03:41 EDT
I doubt, that the lockups are because of an udev update... sounds to me like a
heat problem/faulty memory/bad hardware...

Note You need to log in before you can comment on or make changes to this bug.