Bug 2041168 - There is no component named 'selinux-policy-targeted-35.8-1.fc35.noarch' in the 'Fedora' product.
Summary: There is no component named 'selinux-policy-targeted-35.8-1.fc35.noarch' in t...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: setroubleshoot
Version: 35
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Lautrbach
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 2041177 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-01-16 08:10 UTC by Davide Repetto
Modified: 2022-01-21 16:21 UTC (History)
6 users (show)

Fixed In Version: setroubleshoot-3.3.27-2.fc35
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-01-21 16:21:52 UTC
Type: Bug


Attachments (Terms of Use)

Description Davide Repetto 2022-01-16 08:10:09 UTC
Description of problem:
=======================
The following happened while trying to file [Bug 2041166] with setroubleshoot.
The same happens for any AVC related to snapd packages.


Version-Release number of selected component (if applicable):
=============================================================
setroubleshoot-3.3.26-5.fc35.x86_64


Actual results:
===============

--- Running analyze_BodhiUpdates ---
Ricerca di problemi simili in bugzilla 

--- Running report_Bugzilla ---
Accesso in corso in Bugzilla in https://bugzilla.redhat.com
Controllo presenza duplicati in corso
Creazione di un nuovo bug in corso
fatal: RPC failed at server.  There is no component named 'selinux-policy-targeted-35.8-1.fc35.noarch' in the 'Fedora' product.
('report_Bugzilla' รจ uscito con 1)

Comment 1 Petr Lautrbach 2022-01-17 11:10:49 UTC
*** Bug 2041177 has been marked as a duplicate of this bug. ***

Comment 3 Fedora Update System 2022-01-20 08:10:42 UTC
FEDORA-2022-035fd118e9 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-035fd118e9

Comment 4 Fedora Update System 2022-01-21 16:21:52 UTC
FEDORA-2022-035fd118e9 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.