Bug 204154 - avoid dist tags in requires
avoid dist tags in requires
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: scim (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-25 22:27 EDT by Dennis Gilmore
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-01 08:57:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dennis Gilmore 2006-08-25 22:27:51 EDT
Description of problem:
Requires: xorg-x11-xinit >= 1.0.2-5.fc6  is wrong. it should be 
Requires: xorg-x11-xinit >= 1.0.2-5%{?dist} or
Requires: xorg-x11-xinit >= 1.0.2-5

in instances  where rebuilding xorg-x11-xinit for a different target  in my 
case aurora SPARC Linux the dist tag is different. .al3  in my case

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jens Petersen 2006-08-28 05:12:47 EDT
This is intentional because the new very of xinput.sh required
is only in fc6 which is why I put it there to make that clear.
Comment 2 Dennis Gilmore 2006-08-28 07:36:00 EDT
I guess ill have to fix it manually 
Comment 3 Jens Petersen 2006-09-01 08:57:40 EDT
Thanks sorry for the trouble.
Comment 4 Jens Petersen 2006-09-06 04:08:23 EDT
Actually this should now be fixed in scim-1.4.4-34.fc6.

Note You need to log in before you can comment on or make changes to this bug.