Bug 204175 - kernel trace during suspend on disk
kernel trace during suspend on disk
Status: CLOSED DUPLICATE of bug 184027
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Kernel Manager
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2006-08-26 08:32 EDT by Patrice Dumas
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-08-30 07:29:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
dmesg output (8.24 KB, text/plain)
2006-08-26 08:32 EDT, Patrice Dumas
no flags Details
xorg.log (35.82 KB, text/plain)
2006-08-26 08:33 EDT, Patrice Dumas
no flags Details

  None (edit)
Description Patrice Dumas 2006-08-26 08:32:15 EDT
Description of problem:

A suspend on disk seems to resume well, but mouse cursor has 
disappeared (from gdm or fluxbox). It happens with the 
touchpad, and also with an external usb mouse.

Computer is a Dell Latitude D505. System is rawhide up-to-date.
kernel 2.6.17-1.2586.fc6.

There is a trace of something going wrong appearing in dmesg. 
I attach it. Nothing seems wrong in Xorg log. I attach it also.

On the mingetty console the mouse cursor is still there.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Patrice Dumas 2006-08-26 08:32:15 EDT
Created attachment 134976 [details]
dmesg output
Comment 2 Patrice Dumas 2006-08-26 08:33:32 EDT
Created attachment 134977 [details]
Comment 3 Patrice Dumas 2006-08-30 07:08:00 EDT
I can reproduce the mouse cursor disappearing when I switch
to a mingetty console (with ctrl-alt-F1). There is no trace in that 
case. Therefore I think the trace is unrelated to the mouse cursor
disappearing. I change the summary accordingly. I have entered 
Bug #204599 for the mouse cursor disappearing.

The trace seems to be harmless, but I guess it is still worth 
reporting it.

The trace is the same with
Comment 4 Patrice Dumas 2006-08-30 07:29:33 EDT
Found that it is a duplicate of Bug #184027, closing.

*** This bug has been marked as a duplicate of 184027 ***

Note You need to log in before you can comment on or make changes to this bug.