Bug 2041810 - monitorix-3.14.0 is available
Summary: monitorix-3.14.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: monitorix
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jordi Sanfeliu
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-01-18 10:26 UTC by Upstream Release Monitoring
Modified: 2022-02-01 01:23 UTC (History)
1 user (show)

Fixed In Version: monitorix-3.14.0-1.el8 monitorix-3.14.0-1.fc35 monitorix-3.14.0-1.fc34 monitorix-3.14.0-1.el7 monitorix-3.14.0-1.el9
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-01-26 18:07:54 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2022-01-18 10:26:50 UTC
Latest upstream release: 3.14.0
Current version/release in rawhide: 3.13.1-4.fc35
URL: http://www.monitorix.org/downloads.html

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/2010/

Comment 1 Upstream Release Monitoring 2022-01-18 10:26:55 UTC
Scratch build failed. Details bellow:

GenericError: File upload failed: cli-build/1642501614.5741837.CERASxUE/monitorix-3.14.0-1.fc34.src.rpm
Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 3000, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 2935, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2022-01-18 11:10:03 UTC
FEDORA-2022-f708350a51 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-f708350a51

Comment 3 Fedora Update System 2022-01-18 11:20:57 UTC
FEDORA-2022-7e5959afe2 has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2022-7e5959afe2

Comment 4 Fedora Update System 2022-01-18 11:37:27 UTC
FEDORA-EPEL-2022-9065800cb5 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-9065800cb5

Comment 5 Fedora Update System 2022-01-18 11:39:04 UTC
FEDORA-EPEL-2022-dc03018eb4 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-dc03018eb4

Comment 6 Fedora Update System 2022-01-19 02:18:58 UTC
FEDORA-EPEL-2022-9065800cb5 has been pushed to the Fedora EPEL 7 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-9065800cb5

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2022-01-19 02:34:33 UTC
FEDORA-2022-f708350a51 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-f708350a51`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-f708350a51

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-01-19 02:41:57 UTC
FEDORA-2022-7e5959afe2 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-7e5959afe2`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-7e5959afe2

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2022-01-19 02:56:06 UTC
FEDORA-EPEL-2022-dc03018eb4 has been pushed to the Fedora EPEL 8 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-dc03018eb4

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2022-01-19 10:44:16 UTC
FEDORA-EPEL-2022-895413385b has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-895413385b

Comment 11 Fedora Update System 2022-01-24 01:26:40 UTC
FEDORA-EPEL-2022-895413385b has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-895413385b

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 12 Fedora Update System 2022-01-26 18:07:54 UTC
FEDORA-EPEL-2022-dc03018eb4 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 13 Fedora Update System 2022-01-26 18:40:09 UTC
FEDORA-2022-f708350a51 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 14 Fedora Update System 2022-01-26 23:39:21 UTC
FEDORA-2022-7e5959afe2 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 15 Fedora Update System 2022-01-27 00:29:38 UTC
FEDORA-EPEL-2022-9065800cb5 has been pushed to the Fedora EPEL 7 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 16 Fedora Update System 2022-02-01 01:23:25 UTC
FEDORA-EPEL-2022-895413385b has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.