Bug 204230 - PAM support incorrect conditionalized
PAM support incorrect conditionalized
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: vixie-cron (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marcela Mašláňová
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-27 08:49 EDT by Robert Scheck
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-30 08:21:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Diff of vixie-cron spec files (697 bytes, patch)
2006-08-27 08:50 EDT, Robert Scheck
no flags Details | Diff

  None (edit)
Description Robert Scheck 2006-08-27 08:49:15 EDT
Description of problem:
PAM support within the vixie-cron spec file is incorrect conditionalized.

Version-Release number of selected component (if applicable):
vixie-cron-4.1-60

How reproducible:
Everytime, just set "%define WITH_PAM 0" at the top of vixie-cron.spec before 
rebuilding the package.

Actual results:
PAM support incorrect conditionalized

Expected results:
Apply the attached patch (or better) to solve this bug report.

Additional info:
Please keep the conditional PAM support, I just hate PAM-ified vixie-cron, 
because it's flooding my syslog with tons of unnecessary PAM messages when 
having cronjobs running each 5 minutes...
Comment 1 Robert Scheck 2006-08-27 08:50:10 EDT
Created attachment 134995 [details]
Diff of vixie-cron spec files
Comment 2 Marcela Mašláňová 2006-08-28 05:30:49 EDT
Thanks for report, I'll fix it.

Note You need to log in before you can comment on or make changes to this bug.