Bug 204244 - Missing Patch in latest RPM
Summary: Missing Patch in latest RPM
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-sharp (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC6Target
TreeView+ depends on / blocked
 
Reported: 2006-08-27 16:56 UTC by Ryan Skadberg
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-12 05:22:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ryan Skadberg 2006-08-27 16:56:25 UTC
There used to be a patch in evolution-sharp to update for the current evolution
version.  It seems to be missing in the last package and therefore the libs the
config file link to are incorrect.

There should be:

  <dllmap dll="ebook" target="libebook-1.2.so.9"/>
  <dllmap dll="ecal" target="libecal-1.2.so.7"/>
  <dllmap dll="edataserver" target="libedataserver-1.2.so.7"/>

to match the current version of evolution in rawhide.

Comment 1 Matthias Clasen 2006-09-11 19:15:50 UTC
Hmm, a local build picked this up correctly, I'll try to build again in brew.

Comment 2 Matthias Clasen 2006-09-11 19:28:52 UTC
The build actually fails, because there is no evolution-api-1.8.raw file,
and no

if USE_EDS18
RAW_API = evolution-api-1.8.raw
endif

section in Makefile.am. So it appears evo# is not quite ready for eds 1.8 yet... 


Comment 3 Matthias Clasen 2006-09-12 05:22:47 UTC
Should be fixed in 0.11.1-10


Note You need to log in before you can comment on or make changes to this bug.