Bug 204267 - Anacond dumps its mind when additional repo "Fedora Extras" is selected
Anacond dumps its mind when additional repo "Fedora Extras" is selected
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-27 20:46 EDT by G.Wolfe Woodbury
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-28 16:20:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda dump of exception - date of rawhide 2006-08-27 (53.12 KB, text/plain)
2006-08-27 20:46 EDT, G.Wolfe Woodbury
no flags Details

  None (edit)
Description G.Wolfe Woodbury 2006-08-27 20:46:55 EDT
Description of problem:
rawhide of 2006-08-27: selecting the provided "Fedora Extras" repository causes
an anacdump.txt to be generated due to a failure to find a valid repository.


Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. boot.iso install rawhide of 2006-08-27
2. elect to use provided "Fedora Extras" repository
3. see unhandled exception dump
  
Actual results:
Anaconda requests a dump of its mind.


Expected results:
standard installation with an FE repository available.


Additional info:

Celeron(Coppermine) @ 600MHz  256MB RAM   Via chipsets on MSI mobo
Trident Cyberblade/i1 video   RTL-8xxx NIC   all working fine.
Comment 1 G.Wolfe Woodbury 2006-08-27 20:46:55 EDT
Created attachment 135018 [details]
anaconda dump of exception - date of rawhide 2006-08-27
Comment 2 Chris Lumens 2006-08-28 12:15:21 EDT
yum appears to be thinking that
"http://download.fedora.redhat.com/pub/fedora/linux/extras/development/i386/index.html
is a mirrorlist file and looking for valid URLs in there.  You can see the
output on tty1.
Comment 3 Chris Lumens 2006-08-28 16:20:54 EDT
This will be fixed in the next build of anaconda.

Note You need to log in before you can comment on or make changes to this bug.