Bug 2042794 - asymptote-2.81.src is available
Summary: asymptote-2.81.src is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: asymptote
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-01-20 07:12 UTC by Upstream Release Monitoring
Modified: 2022-06-11 01:57 UTC (History)
2 users (show)

Fixed In Version: asymptote-2.81-1.fc36
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-06-11 01:57:32 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2022-01-20 07:12:23 UTC
Latest upstream release: 2.76.src
Current version/release in rawhide: 2.75-2.fc36
URL: http://asymptote.sourceforge.net/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/125/

Comment 1 Upstream Release Monitoring 2022-01-20 07:12:27 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-gqrdhdzz/asymptote.spec']' returned non-zero exit status 1.

StdOut:
sh: line 1: kpsewhich: command not found
warning: line 61: Possible unexpanded macro in: Requires:       emacs-filesystem >= %{_emacs_version}
warning: line 63: Possible unexpanded macro in: Requires:       xemacs-filesystem >= %{_xemacs_version}
error: Bad source: ./asymptote-2.76.src.src.tgz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2022-01-22 05:57:13 UTC
Latest upstream release: 2.77.src
Current version/release in rawhide: 2.75-2.fc36
URL: http://asymptote.sourceforge.net/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/125/

Comment 3 Upstream Release Monitoring 2022-01-22 05:57:17 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-qzyr3wwd/asymptote.spec']' returned non-zero exit status 1.

StdOut:
sh: line 1: kpsewhich: command not found
warning: line 61: Possible unexpanded macro in: Requires:       emacs-filesystem >= %{_emacs_version}
warning: line 63: Possible unexpanded macro in: Requires:       xemacs-filesystem >= %{_xemacs_version}
error: Bad source: ./asymptote-2.77.src.src.tgz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 4 Upstream Release Monitoring 2022-02-05 08:22:14 UTC
Latest upstream release: 2.78.src
Current version/release in rawhide: 2.75-3.fc36
URL: http://asymptote.sourceforge.net/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/125/

Comment 5 Upstream Release Monitoring 2022-02-05 08:22:18 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-vo863m2i/asymptote.spec']' returned non-zero exit status 1.

StdOut:
sh: line 1: kpsewhich: command not found
warning: line 61: Possible unexpanded macro in: Requires:       emacs-filesystem >= %{_emacs_version}
warning: line 63: Possible unexpanded macro in: Requires:       xemacs-filesystem >= %{_xemacs_version}
error: Bad source: ./asymptote-2.78.src.src.tgz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 6 Upstream Release Monitoring 2022-03-07 22:04:11 UTC
Latest upstream release: 2.79.src
Current version/release in rawhide: 2.75-3.fc36
URL: http://asymptote.sourceforge.net/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/125/

Comment 7 Upstream Release Monitoring 2022-03-07 22:04:14 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-ljibt5ac/asymptote.spec']' returned non-zero exit status 1.

StdOut:
sh: line 1: kpsewhich: command not found
warning: line 61: Possible unexpanded macro in: Requires:       emacs-filesystem >= %{_emacs_version}
warning: line 63: Possible unexpanded macro in: Requires:       xemacs-filesystem >= %{_xemacs_version}
error: Bad source: ./asymptote-2.79.src.src.tgz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 8 Upstream Release Monitoring 2022-04-06 03:51:39 UTC
Latest upstream release: 2.80.src
Current version/release in rawhide: 2.75-3.fc36
URL: http://asymptote.sourceforge.net/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/125/

Comment 9 Upstream Release Monitoring 2022-04-06 03:51:43 UTC
Scratch build failed. Details below:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-p7k4gu6o/asymptote.spec']' returned non-zero exit status 1.

StdOut:
sh: line 1: kpsewhich: command not found
warning: line 61: Possible unexpanded macro in: Requires:       emacs-filesystem >= %{_emacs_version}
warning: line 63: Possible unexpanded macro in: Requires:       xemacs-filesystem >= %{_xemacs_version}
error: Bad source: ./asymptote-2.80.src.src.tgz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 10 Upstream Release Monitoring 2022-05-14 19:17:54 UTC
Latest upstream release: 2.81.src
Current version/release in rawhide: 2.75-4.fc37
URL: http://asymptote.sourceforge.net/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/125/

Comment 11 Upstream Release Monitoring 2022-05-14 19:17:58 UTC
Scratch build failed. Details below:

BuilderException: Build started, but failure happened during post build operations:
Command '['rpmbuild', '-D', '_sourcedir .', '-D', '_topdir .', '-bs', '/var/tmp/thn-u0lpwev6/asymptote.spec']' returned non-zero exit status 1.

StdOut:
sh: line 1: kpsewhich: command not found
warning: line 61: Possible unexpanded macro in: Requires:       emacs-filesystem >= %{_emacs_version}
warning: line 63: Possible unexpanded macro in: Requires:       xemacs-filesystem >= %{_xemacs_version}
error: Bad source: ./asymptote-2.81.src.src.tgz: No such file or directory


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 188, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 12 Fedora Update System 2022-06-02 13:20:24 UTC
FEDORA-2022-ccf15eccdb has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-ccf15eccdb

Comment 13 Fedora Update System 2022-06-03 04:17:33 UTC
FEDORA-2022-ccf15eccdb has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-ccf15eccdb`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-ccf15eccdb

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 14 Fedora Update System 2022-06-11 01:57:32 UTC
FEDORA-2022-ccf15eccdb has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.