Bug 204419 - Will not awake from "Blank Screen" mode
Will not awake from "Blank Screen" mode
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: acpid (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Zdenek Prikryl
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-28 19:11 EDT by joeTSUNAMI
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: FC6/1.0.4-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-01 06:21:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of lspci -v (16.81 KB, text/plain)
2007-05-20 21:06 EDT, joeTSUNAMI
no flags Details

  None (edit)
Description joeTSUNAMI 2006-08-28 19:11:23 EDT
Description of problem:
Laptop does not come out of "blank screen" mode after re-opening lid.

Version-Release number of selected component (if applicable):
acpid-1.0.4-2

How reproducible:
always

Steps to Reproduce:
1. Set System > Prefs > More Prefs > Power Management > Running on AC and
Running on Battery to "Blank Screen"
2. Close laptop lid.
3. Remove power cord so the power setting switches from AC to battery (or vice
versa)
4. Open lid
  
Actual results:
Blank screen; system unresponsive to console or remote.

Expected results:
Screen wakes up again.

Additional info:
MB - Intel Corporation 82801G (ICH7 Family)
Comment 1 joeTSUNAMI 2006-08-28 19:21:45 EDT
If I close and open the lid while the power source does not change (battery->
battery or AC -> AC) the system works as expected.
Comment 2 Phil Knirsch 2007-05-16 05:32:57 EDT
What exact type of laptop is this? I've tried this with various laptop models
with FC6 and wasn't able to reproduce it.

Thanks,

Read ya, Phil

PS: Please include the output of '/sbin/lspci -v'
Comment 3 joeTSUNAMI 2007-05-20 21:06:45 EDT
Created attachment 155064 [details]
output of lspci -v
Comment 4 joeTSUNAMI 2007-05-20 21:12:09 EDT
Thanks for the follow-up.  The laptop is a Toshiba A105-S4114. This was an issue
with FC5 and seems to be working fine since I've been on FC6.  Just FYI, I've
attached the output of lspci -v above.
Comment 5 Zdenek Prikryl 2007-08-01 06:21:27 EDT
As I see, it works with version 1.0.4-5 in FC6.

Note You need to log in before you can comment on or make changes to this bug.