Bug 2044441 - Web terminal pushed offscreen when opened
Summary: Web terminal pushed offscreen when opened
Keywords:
Status: CLOSED DUPLICATE of bug 2048598
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.10
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Steve Goodwin
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-01-24 15:50 UTC by Samuel Padgett
Modified: 2022-02-04 17:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-02-04 17:44:20 UTC
Target Upstream Version:


Attachments (Terms of Use)
Video (1.30 MB, video/mp4)
2022-01-24 15:50 UTC, Samuel Padgett
no flags Details

Description Samuel Padgett 2022-01-24 15:50:31 UTC
Created attachment 1853103 [details]
Video

The web terminal should appear at the bottom half of the screen without needing to scroll. Instead it appears beneath the fold, and the user has to scroll to it.

Comment 2 Samuel Padgett 2022-01-24 15:51:50 UTC
See also https://issues.redhat.com/projects/WTO/issues/WTO-115

Comment 3 Steve Goodwin 2022-02-04 17:44:20 UTC

*** This bug has been marked as a duplicate of bug 2048598 ***


Note You need to log in before you can comment on or make changes to this bug.