Bug 2044689 - python-google-auth-2.5.0 is available
Summary: python-google-auth-2.5.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-google-auth
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Alfredo Moralejo
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-01-25 02:04 UTC by Upstream Release Monitoring
Modified: 2022-02-04 01:22 UTC (History)
4 users (show)

Fixed In Version: python-google-auth-2.5.0-1.el9 python-google-auth-2.5.0-1.fc35 python-google-auth-2.5.0-1.fc34
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-02-04 00:58:10 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)
Update to 2.4.1 (#2044689) (1.00 KB, patch)
2022-01-25 02:04 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-01-25 02:04:17 UTC
Latest upstream release: 2.4.1
Current version/release in rawhide: 2.4.0-1.fc36
URL: https://github.com/googleapis/google-auth-library-python

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/19853/

Comment 1 Upstream Release Monitoring 2022-01-25 02:04:21 UTC
Created attachment 1853222 [details]
Update to 2.4.1 (#2044689)

Comment 2 Upstream Release Monitoring 2022-01-25 02:18:49 UTC
the-new-hotness/release-monitoring.org's scratch build of python-google-auth-2.4.1-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=81804326

Comment 3 Upstream Release Monitoring 2022-01-26 07:30:14 UTC
Latest upstream release: 2.5.0
Current version/release in rawhide: 2.4.0-1.fc36
URL: https://github.com/googleapis/google-auth-library-python

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/19853/

Comment 4 Upstream Release Monitoring 2022-01-26 07:30:18 UTC
Scratch build failed. Details bellow:

GenericError: File upload failed: cli-build/1643182216.885479.IDLeNOiY/python-google-auth-2.5.0-1.fc34.src.rpm
Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 3000, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 2935, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 5 Fedora Update System 2022-01-26 14:53:23 UTC
FEDORA-2022-0baecef552 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-0baecef552

Comment 6 Fedora Update System 2022-01-26 14:53:24 UTC
FEDORA-EPEL-2022-6b91931448 has been submitted as an update to Fedora EPEL 9. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-6b91931448

Comment 7 Fedora Update System 2022-01-26 14:53:24 UTC
FEDORA-2022-f2ba157a35 has been submitted as an update to Fedora 34. https://bodhi.fedoraproject.org/updates/FEDORA-2022-f2ba157a35

Comment 8 Fedora Update System 2022-01-27 19:12:08 UTC
FEDORA-EPEL-2022-6b91931448 has been pushed to the Fedora EPEL 9 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-6b91931448

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2022-01-27 22:33:41 UTC
FEDORA-2022-f2ba157a35 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-f2ba157a35`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-f2ba157a35

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2022-01-27 22:51:09 UTC
FEDORA-2022-0baecef552 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-0baecef552`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-0baecef552

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 11 Fedora Update System 2022-02-04 00:58:10 UTC
FEDORA-EPEL-2022-6b91931448 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 12 Fedora Update System 2022-02-04 01:21:46 UTC
FEDORA-2022-0baecef552 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 13 Fedora Update System 2022-02-04 01:22:05 UTC
FEDORA-2022-f2ba157a35 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.