Bug 2045100 - nginx-1.21.6 is available
Summary: nginx-1.21.6 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: nginx
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Felix Kaechele
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-01-25 15:36 UTC by Upstream Release Monitoring
Modified: 2022-02-04 01:51 UTC (History)
9 users (show)

Fixed In Version: nginx-mainline-820220125162647.9edba152 nginx-mainline-3520220125162647.f27b74a8 nginx-mainline-3420220125162647.058368ca
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-02-04 01:35:59 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2022-01-25 15:36:54 UTC
Latest upstream release: 1.21.6
Current version/release in rawhide: 1.20.2-1.fc36
URL: https://nginx.org/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/5413/

Comment 1 Upstream Release Monitoring 2022-01-25 15:37:00 UTC
Scratch build failed. Details bellow:

GenericError: File upload failed: cli-build/1643125018.9601314.XCNpRbau/nginx-1.21.6-1.fc34.src.rpm
Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 3000, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 2935, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2022-01-25 21:17:01 UTC
FEDORA-MODULAR-2022-ef39f91757 has been submitted as an update to Fedora 35 Modular. https://bodhi.fedoraproject.org/updates/FEDORA-MODULAR-2022-ef39f91757

Comment 3 Fedora Update System 2022-01-25 21:17:01 UTC
FEDORA-EPEL-MODULAR-2022-4aec1423c2 has been submitted as an update to Fedora Epel 8 Modular. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-MODULAR-2022-4aec1423c2

Comment 4 Fedora Update System 2022-01-25 21:17:02 UTC
FEDORA-MODULAR-2022-407132d980 has been submitted as an update to Fedora 34 Modular. https://bodhi.fedoraproject.org/updates/FEDORA-MODULAR-2022-407132d980

Comment 5 Fedora Update System 2022-01-27 20:05:55 UTC
FEDORA-MODULAR-2022-ef39f91757 has been pushed to the Fedora 35 Modular testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-MODULAR-2022-ef39f91757

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 6 Fedora Update System 2022-01-27 20:06:39 UTC
FEDORA-EPEL-MODULAR-2022-4aec1423c2 has been pushed to the Fedora Epel 8 Modular testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-MODULAR-2022-4aec1423c2

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 7 Fedora Update System 2022-01-27 20:17:08 UTC
FEDORA-MODULAR-2022-407132d980 has been pushed to the Fedora 34 Modular testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-MODULAR-2022-407132d980

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2022-02-04 01:35:59 UTC
FEDORA-EPEL-MODULAR-2022-4aec1423c2 has been pushed to the Fedora Epel 8 Modular stable repository.
If problem still persists, please make note of it in this bug report.

Comment 9 Fedora Update System 2022-02-04 01:42:52 UTC
FEDORA-MODULAR-2022-ef39f91757 has been pushed to the Fedora 35 Modular stable repository.
If problem still persists, please make note of it in this bug report.

Comment 10 Fedora Update System 2022-02-04 01:51:22 UTC
FEDORA-MODULAR-2022-407132d980 has been pushed to the Fedora 34 Modular stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.