Bug 204527 - Spamassasin for RHEL 4 is out dated
Spamassasin for RHEL 4 is out dated
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: spamassassin (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Warren Togami
Depends On:
  Show dependency treegraph
Reported: 2006-08-29 15:21 EDT by rambler8
Modified: 2007-11-16 20:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-08-29 15:26:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description rambler8 2006-08-29 15:21:02 EDT
Spamassassin for RHEL 4 should be upgraded to version 3.1.x to provide support 
for the sa-update utility. The sa-update utility provides a conveninent method 
to update the rules and scores used by spamassassin to detect spam. Spam filter 
rules like anti-virus definitions need to be updated regularly.
Comment 1 Warren Togami 2006-08-29 15:25:28 EDT
I asked and this was rejected earlier.  RHEL4 lacks dependencies to make
sa-update work.

We may upgrade spamassassin to a 3.1.x version at a later date if product
management approves of it, but this is currently not in the near-term plans.

spamassassin-3.1.4 is already heading towards with RHEL5 with optional deps to
use sa-update.

Note You need to log in before you can comment on or make changes to this bug.