Bug 20457 - System hangs on rebooting, caused by USB controller?
System hangs on rebooting, caused by USB controller?
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael K. Johnson
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2000-11-07 01:05 EST by Dongsun Shin
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-12-14 22:22:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dongsun Shin 2000-11-07 01:05:08 EST
At the Welcome to Redhat Linux screen (text screen), I tried enter, text enter, expert enter, text expert enter but all resulted the 
same. It stops at running sbin/loader.
My system is Compaq 5000 with AMD Athlon 900Mhz with 128 MB memory. It has DVD Rom and  CD RW. I have 40 GB hard 
disk and 20 GB 2nd hard disk.Network Card is Accton EN1207D Series PCI Fast Ethernet. The Monitor is Compaq MV740. Video 
card is Nvidia vanta LT with 8 MB memory. Sound card is Soundmax Intergrated Digital audio.
I called the installation support several times. Some of the suggestion they gave me were: Take out DVD and CDRW and try with 
a regular cd rom. - It didn't work.   Start install with boot disk instead of CD.- It didn't work. Try a command Linux X86_serial_nr=1.
- It didn't work. Down load the update disk image and boot up with it.  -The command linux updates or linux updates text does't 
ask where is the update disk.
I tried version 6.1 of Redhat and it succecssfully installed. Although it didn't recognized the monitor and video card so I could use 
the X window.
I tried this 7.0  on other computer and it passed through the sbin/loader and finished the installation.
It's been about 3 weeks since I bought this RedHat but I couldn't even finish installation. The support team couldn't help any more.
Please find out what went wrong with my case.
Thank you..
Comment 1 Michael Fulbright 2000-11-09 16:25:56 EST
Could you try booting the installer with the commandline

linux text nousb expert

and see if it gets any farther?
Comment 2 Dongsun Shin 2000-11-11 07:35:12 EST
The command line
linux text nousb expert
worked..... sort of.
It passed through sbin/loader and finished installation.
However, when it actually restarts into linux for the first time, it hangs at
Initializing USB Controller (usb-uhci):
My Compaq system came with USB keyboard.
My USB controller is VIA Tech 3038 PCI to USB Universal Host controller.
Thank you.
Comment 3 Michael Fulbright 2000-11-14 14:52:51 EST
Ok this is a problem with the USB probing, passing to teg@redhat.com who can
help you get into the installed system.
Comment 4 Trond Eivind Glomsrxd 2000-11-14 14:58:34 EST
Use the same boot command to get into the system when booting.

What PCI id does your controller have? Run "lspci -v"
Comment 5 Dongsun Shin 2000-11-18 07:12:32 EST
----Use the same boot command to get into the system when booting.
What do you mean by same boot command?
----What PCI id does your controller have? Run "lspci -v"
At the start up it hangs, so where can I run "lspci -v"?

Comment 6 Trond Eivind Glomsrxd 2000-11-20 12:39:32 EST
write "linux nousb" at the lilo prompt (use Ctrl-x to get that) - this should
get your system to boot.

Note You need to log in before you can comment on or make changes to this bug.