Bug 2045881 - lollypop-1.4.29 is available
Summary: lollypop-1.4.29 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: lollypop
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: MartinKG
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-01-25 20:37 UTC by Upstream Release Monitoring
Modified: 2022-02-04 01:21 UTC (History)
1 user (show)

Fixed In Version: lollypop-1.4.29-1.fc35 lollypop-1.4.29-1.fc34
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-02-04 01:21:28 UTC
Type: ---


Attachments (Terms of Use)

Description Upstream Release Monitoring 2022-01-25 20:37:09 UTC
Latest upstream release: 1.4.29
Current version/release in rawhide: 1.4.28-1.fc36
URL: https://gitlab.gnome.org/World/lollypop

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/8410/

Comment 1 Upstream Release Monitoring 2022-01-25 20:37:14 UTC
Scratch build failed. Details bellow:

GenericError: File upload failed: cli-build/1643143033.0154076.PpGESGVN/lollypop-1.4.29-1.fc34.src.rpm
Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 3000, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 2935, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Fedora Update System 2022-01-26 08:45:23 UTC
FEDORA-2022-7e613d8a33 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-7e613d8a33

Comment 3 Fedora Update System 2022-01-27 22:33:29 UTC
FEDORA-2022-a29dd91ee8 has been pushed to the Fedora 34 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-a29dd91ee8`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-a29dd91ee8

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 4 Fedora Update System 2022-01-27 22:50:51 UTC
FEDORA-2022-7e613d8a33 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-7e613d8a33`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-7e613d8a33

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 5 Fedora Update System 2022-02-04 01:21:28 UTC
FEDORA-2022-7e613d8a33 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 6 Fedora Update System 2022-02-04 01:21:48 UTC
FEDORA-2022-a29dd91ee8 has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.