Bug 204591 - exim.conf contains authenticators block in the retry section.
Summary: exim.conf contains authenticators block in the retry section.
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: exim (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Woodhouse
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-30 09:42 UTC by Rob Andrews
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: 4.63-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-04 02:54:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rob Andrews 2006-08-30 09:42:22 UTC
Description of problem:
exim.conf contains authenticators in the retry section.

begin retry
# This single retry rule applies to all domains and all errors. It specifies
# retries every 15 minutes for 2 hours, then increasing retry intervals,
# starting at 1 hour and increasing each time by a factor of 1.5, up to 16
# hours, then retries every 6 hours until 4 days have passed since the first
# failed delivery.
# Address or Domain    Error       Retries
# -----------------    -----       -------
*                      *           F,2h,15m; G,16h,1h,1.5; F,4d,6h
plain:
   driver = plaintext
   public_name = PLAIN
   server_prompts = :
   server_condition = "${if saslauthd{{$2}{$3}{smtp}} {1}}"
   server_set_id = $2
login:
   driver = plaintext
   public_name = LOGIN
   server_prompts = "Username:: : Password::"
   server_condition = "${if saslauthd{{$1}{$2}{smtp}} {1}}"
   server_set_id = $1


Version-Release number of selected component (if applicable):
4.63-1.fc6

How reproducible:
Always.

Steps to Reproduce:
1. Install the rpm.
2. Test an address with something (exim -bt root is a good example)
3. Witness breakage.

Actual results:
exim reports that the configuration file has an error.

Expected results:
It pretty much should have worked out of the box :)


Note You need to log in before you can comment on or make changes to this bug.