Bug 204630 - RHEL4u4 release notes incorrect
Summary: RHEL4u4 release notes incorrect
Status: CLOSED CANTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: redhat-release   
(Show other bugs)
Version: 4.4
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Don Domingo
QA Contact:
URL:
Whiteboard:
Keywords: Documentation
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-08-30 15:20 UTC by Fabian Arrotin
Modified: 2008-01-21 01:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-21 01:14:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Fabian Arrotin 2006-08-30 15:20:13 UTC
Description of problem:

RHEL4-update4 release notes don't seem to be correct : for example several
packages updated are still older ones and not those included in RHEL4u4 :
example : (taken from
http://www.redhat.com/docs/manuals/enterprise/RHEL-4-Manual/release-notes/as-x86/RELEASE-NOTES-U4-x86-en.html)
: kernel-2.6.9-34.EL => kernel-2.6.9-39.EL

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. open the official release notes and read it
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 Don Domingo 2007-03-14 02:32:53 UTC
please note that package info will no longer be included in subsequent Release
Notes. in addition to this, distro release notes for 4.4 can no longer be revised.

what we can do is update the uploaded release notes on the website docs page.
setting this bug as ASSIGNED so we can put that on queue.

Comment 3 Michael Hideo 2007-10-23 02:48:22 UTC
Removing automation notification

Comment 4 Don Domingo 2008-01-21 01:14:11 UTC
setting as CANTFIX since RHEL4.4 release notes can no longer be revised on distro. 


Note You need to log in before you can comment on or make changes to this bug.