Bug 204632 - gparted needs an update.
gparted needs an update.
Status: CLOSED DUPLICATE of bug 204581
Product: Fedora
Classification: Fedora
Component: gparted (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Deji Akingunola
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-30 11:22 EDT by Kevin J. Cummings
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-30 11:44:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin J. Cummings 2006-08-30 11:22:53 EDT
Description of problem:
The current release of gparted is explicitly dependant upon libparted-1.6.so.4.
The recent update of parted-1.7.1-15.fc5 changes this library to
libparted-1.7.so.1.0.0 which breaks the update if gparted is installed.

Version-Release number of selected component (if applicable):
0.2.5-1.fc5

How reproducible:
run yum update



Steps to Reproduce:
1. yum update parted
2.
3.
  
Actual results:
# yum update parted
Loading "installonlyn" plugin
Loading "fastestmirror" plugin
Loading "kmdl" plugin
Setting up Update Process
Setting up repositories
livna                                                                [1/7]
livna                     100% |=========================|  951 B    00:00     
skype                                                                [2/7]
skype                     100% |=========================|  951 B    00:00     
core                                                                 [3/7]
core                      100% |=========================| 1.1 kB    00:00     
updates                                                              [4/7]
updates                   100% |=========================| 1.2 kB    00:00     
freshrpms                                                            [5/7]
freshrpms                 100% |=========================|  951 B    00:00     
macromedia                                                           [6/7]
macromedia                100% |=========================|  951 B    00:00     
extras                                                               [7/7]
extras                    100% |=========================| 1.1 kB    00:00     
Loading mirror speeds from cached hostfile
Reading repository metadata in from local files
primary.xml.gz            100% |=========================| 1.4 MB    00:02     
extras    : ################################################## 4762/4762
Added 131 new packages, deleted 95 old in 10.17 seconds
Excluding Packages from Livna for Fedora Core 5 - i386 - Base
Finished
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for parted to pack into transaction set.
parted-1.7.1-15.fc5.i386. 100% |=========================|  24 kB    00:00     
---> Package parted.i386 0:1.7.1-15.fc5 set to be updated
--> Running transaction check
--> Processing Dependency: libparted-1.6.so.14 for package: pyparted
--> Processing Dependency: libparted-1.6.so.14 for package: gparted
--> Processing Dependency: libparted-1.6.so.14 for package: qtparted
--> Finished Dependency Resolution
Error: Missing Dependency: libparted-1.6.so.14 is needed by package pyparted
Error: Missing Dependency: libparted-1.6.so.14 is needed by package gparted
Error: Missing Dependency: libparted-1.6.so.14 is needed by package qtparted


Expected results:

Expected yum to find an update for gparted to update as well.

Additional info:
Comment 1 Deji Akingunola 2006-08-30 11:44:14 EDT

*** This bug has been marked as a duplicate of 204581 ***

Note You need to log in before you can comment on or make changes to this bug.