Bug 20465 - Typo in printerdb causing error in printtool
Typo in printerdb causing error in printtool
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: rhs-printfilters (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-07 08:27 EST by Andy Wallace
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-10 10:26:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andy Wallace 2000-11-07 08:27:50 EST
In the printerdb entries for the ALPS printers, the Resolution field is 
misspelt as "Resoltion". (Same type of bug as no 13482 really but causes a 
noticeable problem) That's what is causing the error message in Printtool 
if you try to select this printer.

This is in version 1.63 of rhs-printfilters.

I've also pulled down the latest Rawhide version (1.81) and noted that the 
MD2K entry had been fixed, but the MD5K entry hasn't.

I saw the bug report for printtool (11398) which is classed as 'Resolved', 
but then it isn't really a printtool bug and it isn't really resolved so 
I'm reporting it as a new bug.

Andy
Comment 1 Andy Wallace 2000-11-07 17:45:42 EST
Looking through the printerdb file, I also noticed that in the comments for the 
Apple ImageWriter low-res and hi-res drivers the resolutions are 160x72 and 
160x144 respectively, whereas in the Resolution entries themselves they are 
120x72 and 120x144. Which is correct?

Also, the C.Itoh M8510 comment says 160x144 and the entry is 100x100. Again, 
these are in both the old (1.63) and latest (1.81) versions of rhs-printfilters.

Comment 2 Tim Waugh 2002-01-20 12:40:49 EST
This seems to be fixed in the foomatic database, from a quick inspection.

Note You need to log in before you can comment on or make changes to this bug.