Bug 2046562 - python-twisted-22.4.0 is available
Summary: python-twisted-22.4.0 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: python-twisted
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Robert-André Mauchin 🐧
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-01-26 23:31 UTC by Upstream Release Monitoring
Modified: 2022-07-03 01:19 UTC (History)
3 users (show)

Fixed In Version: python-twisted-22.4.0-1.fc37 python-twisted-22.4.0-1.fc36 python-twisted-22.4.0-1.fc35
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-06-23 22:20:02 UTC
Type: ---


Attachments (Terms of Use)
Update to 22.2.0 (#2046562) (743 bytes, patch)
2022-03-03 12:16 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 22.4.0rc1 (#2046562) (749 bytes, patch)
2022-04-04 11:20 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 22.4.0 (#2046562) (744 bytes, patch)
2022-04-11 16:17 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-01-26 23:31:21 UTC
Latest upstream release: 22.1.0rc1
Current version/release in rawhide: 21.7.0-5.fc36
URL: https://pypi.org/project/Twisted/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4071/

Comment 1 Upstream Release Monitoring 2022-01-26 23:31:26 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['git', 'commit', '-a', '-m', 'Update to 22.1.0rc1 (#2046562)']' returned non-zero exit status 1.

StdOut:
On branch rawhide
Your branch is up to date with 'origin/rawhide'.

Untracked files:
  (use "git add <file>..." to include in what will be committed)
	SRPMS/

nothing added to commit but untracked files present (use "git add" to track)


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 226, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 2 Upstream Release Monitoring 2022-01-27 00:06:22 UTC
the-new-hotness/release-monitoring.org's scratch build of python-twisted-21.7.0-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=81972057

Comment 3 Upstream Release Monitoring 2022-02-07 13:24:18 UTC
Latest upstream release: 22.1.0
Current version/release in rawhide: 21.7.0-5.fc36
URL: https://pypi.org/project/Twisted/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4071/

Comment 4 Upstream Release Monitoring 2022-02-07 13:24:22 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['git', 'commit', '-a', '-m', 'Update to 22.1.0 (#2046562)']' returned non-zero exit status 1.

StdOut:
On branch rawhide
Your branch is up to date with 'origin/rawhide'.

Untracked files:
  (use "git add <file>..." to include in what will be committed)
	SRPMS/

nothing added to commit but untracked files present (use "git add" to track)


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 226, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 5 Upstream Release Monitoring 2022-02-07 13:42:32 UTC
the-new-hotness/release-monitoring.org's scratch build of python-twisted-21.7.0-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=82502677

Comment 6 Upstream Release Monitoring 2022-02-08 15:29:08 UTC
Latest upstream release: 22.2.0rc1
Current version/release in rawhide: 21.7.0-5.fc36
URL: https://pypi.org/project/Twisted/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4071/

Comment 7 Upstream Release Monitoring 2022-02-08 15:29:18 UTC
Scratch build failed. Details bellow:

BuilderException: Build started, but failure happened during post build operations:
Command '['git', 'commit', '-a', '-m', 'Update to 22.2.0rc1 (#2046562)']' returned non-zero exit status 1.

StdOut:
On branch rawhide
Your branch is up to date with 'origin/rawhide'.

Untracked files:
  (use "git add <file>..." to include in what will be committed)
	SRPMS/

nothing added to commit but untracked files present (use "git add" to track)


Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 226, in build
    raise BuilderException(

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 8 Upstream Release Monitoring 2022-02-08 15:42:11 UTC
the-new-hotness/release-monitoring.org's scratch build of python-twisted-21.7.0-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=82556433

Comment 9 Upstream Release Monitoring 2022-03-03 12:16:21 UTC
Latest upstream release: 22.2.0
Current version/release in rawhide: 21.7.0-5.fc36
URL: https://pypi.org/project/Twisted/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4071/

Comment 10 Upstream Release Monitoring 2022-03-03 12:16:25 UTC
Created attachment 1863970 [details]
Update to 22.2.0 (#2046562)

Comment 11 Upstream Release Monitoring 2022-03-03 12:38:34 UTC
the-new-hotness/release-monitoring.org's scratch build of python-twisted-22.2.0-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=83595541

Comment 12 Upstream Release Monitoring 2022-04-04 11:20:13 UTC
Latest upstream release: 22.4.0rc1
Current version/release in rawhide: 21.7.0-5.fc36
URL: https://pypi.org/project/Twisted/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4071/

Comment 13 Upstream Release Monitoring 2022-04-04 11:20:18 UTC
Created attachment 1870650 [details]
Update to 22.4.0rc1 (#2046562)

Comment 14 Upstream Release Monitoring 2022-04-04 11:41:57 UTC
the-new-hotness/release-monitoring.org's scratch build of python-twisted-22.4.0rc1-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=85150078

Comment 15 Upstream Release Monitoring 2022-04-11 16:17:10 UTC
Latest upstream release: 22.4.0
Current version/release in rawhide: 21.7.0-5.fc36
URL: https://pypi.org/project/Twisted/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/4071/

Comment 16 Upstream Release Monitoring 2022-04-11 16:17:14 UTC
Created attachment 1871843 [details]
Update to 22.4.0 (#2046562)

Comment 17 Upstream Release Monitoring 2022-04-11 16:42:25 UTC
the-new-hotness/release-monitoring.org's scratch build of python-twisted-22.4.0-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=85495953

Comment 18 Fedora Update System 2022-06-23 22:19:09 UTC
FEDORA-2022-dc6dc2cfd3 has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-dc6dc2cfd3

Comment 19 Fedora Update System 2022-06-23 22:20:02 UTC
FEDORA-2022-dc6dc2cfd3 has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 20 Fedora Update System 2022-06-24 11:02:37 UTC
FEDORA-2022-71b66d4747 has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-71b66d4747

Comment 21 Fedora Update System 2022-06-24 11:27:42 UTC
FEDORA-2022-9a489fa494 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-9a489fa494

Comment 22 Fedora Update System 2022-06-25 00:34:06 UTC
FEDORA-2022-71b66d4747 has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-71b66d4747`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-71b66d4747

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 23 Fedora Update System 2022-06-25 01:26:46 UTC
FEDORA-2022-9a489fa494 has been pushed to the Fedora 35 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-9a489fa494`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-9a489fa494

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 24 Fedora Update System 2022-07-03 01:05:16 UTC
FEDORA-2022-71b66d4747 has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 25 Fedora Update System 2022-07-03 01:19:52 UTC
FEDORA-2022-9a489fa494 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.