Bug 204669 - Time displayed in build system is local
Time displayed in build system is local
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: buildsystem (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-30 14:46 EDT by Roland Wolters
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-26 09:45:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Roland Wolters 2006-08-30 14:46:51 EDT
Description of problem:
Whenever a build job is started in the Fedora Extras Build System the time 
which is displayed as start time is given in local time. This should be 
changed to UTC or modified to display which time zone is actually used (like 
14:35:04 -07:00 or something).

Example:
http://buildsys.fedoraproject.org/build-status/job.psp?email=wolters.liste@gmx.net&uid=15537

This is especially weird for people living in completely other time zones 
(like me ;) ).
Comment 1 Roland Wolters 2007-07-26 09:45:39 EDT
I'm closing this bug since the new build system koji displays a time zone 
(MST - who came up with that? Ever heard of UTC?), and the old system won't be 
relevant anymore soon.

Note You need to log in before you can comment on or make changes to this bug.