Bug 20471 - Upgrade destroyed system
Upgrade destroyed system
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-11-07 11:22 EST by Katherine Holcomb
Modified: 2007-04-18 12:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-12-04 10:43:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Katherine Holcomb 2000-11-07 11:22:24 EST
I cannot tell whether this is a duplicate of the mount-point problem
because I was seeing a slightly different error.  I upgraded an IDE system
at work without problems using an ISO image we burned on our departmental
CD writer.  When I attempted to upgrade a SCSI system the installer locked
the system tight; I don't have a full traceback because I couldn't dump it
to disk or floppy.  However, it occurred during package installation and
resulted in an error like:

OS Error: /mnt/cdrom/Redhat/RPMS/kernel-headers.blah.i386.rpm
When I tried to reboot I got the dreaded
LI
then a freeze.  I had to reinstall 6.2 (which succeeded without problems)
from scratch.
The IDE system is single-boot, the SCSI system is dual-boot with Win95 so
it may be
the mount problem in a slightly different manifestation.  Also, I've had
weird errors emanating from my SCSI controller (a BusLogic) that I haven't
yet diagnosed so that may also be a factor; yet I *was* able to install
6.2.  I was planning to purchase a "regulation" CD but am rather afraid to
do so right now.  If this error is due to a flaky image with possibly a
flaky controller then I may go ahead and buy a CD, but I don't want to
toast my machine again.
I can mount and examine the CD under 6.2 with no problems.
Comment 1 Michael Fulbright 2000-11-13 15:02:01 EST
We have performed testing with Buslogic SCSI cards w/o problems.  It sounds like
you have a hardware issue to be honest.  Can you try installing using an IDE
cdrom drive to see if it has similar problems?

Note You need to log in before you can comment on or make changes to this bug.