Bug 2047371 - live snapshot is allowed with hotplugs
Summary: live snapshot is allowed with hotplugs
Keywords:
Status: CLOSED DUPLICATE of bug 2046016
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.9
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: ---
Assignee: Aviv Turgeman
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-01-27 17:57 UTC by Aviv Turgeman
Modified: 2022-01-30 09:23 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-01-30 09:23:40 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Aviv Turgeman 2022-01-27 17:57:31 UTC
Description of problem:
live snapshot is allowed with hotplugs volumes existing, which is not supported according to docs

Version-Release number of selected component (if applicable):
4.9

How reproducible:
100%

Steps to Reproduce:
1. create a hotplug
2. try to snapshot - snapshot modal is opening as usual and can snapshot

Actual results:
can create the snapshot, the snapshot will hang, until VM is stopped

Expected results:
block and warn about not supported live snapshot with hotplug volumes

Additional info:

Comment 2 Yaacov Zamir 2022-01-27 18:13:24 UTC
looks like a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=2046016

Aviv can you check if it's a duplicate ?

Comment 3 Aviv Turgeman 2022-01-30 09:23:40 UTC
you are right :) 
closing this bug as duplicate and re-attaching PR to the correct BZ

*** This bug has been marked as a duplicate of bug 2046016 ***


Note You need to log in before you can comment on or make changes to this bug.