Bug 204864 - Kadischi menu application goes burst
Kadischi menu application goes burst
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kadischi (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chitlesh GOORAH
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-31 19:24 EDT by Luya Tshimbalanga
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 20:18:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Luya Tshimbalanga 2006-08-31 19:24:00 EDT
Description of problem:
Kadischi menu won't execute the task after entering both url and the destination
file. However, kadischi works fine when running in a terminal.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Application --> System Tools --> Kadischi
2. Enter both URL repository and file to create on their respective fields
3. Confirm the change
  
Actual results:

Kadischi won't prompt Anaconda.


Expected results:
Anaconda should be executed.


Additional info:
Comment 1 Jasper O. Hartline 2006-09-06 08:27:54 EDT
I also experience this issue.
]
When running Kadischi from the menu I put in a repository and a target ISO image
and press OK, the dialog dissapears and Anaconda does not come up.
Comment 2 Chitlesh GOORAH 2006-09-22 20:18:40 EDT
I'm closing this bug as "Wont Fix" since I'm working on a different GUI which
should be completed in a week or two.

http://www.flickr.com/photos/clunixchit/tags/gui/

Note You need to log in before you can comment on or make changes to this bug.