Bug 204891 - Japanese string can not fit in the field
Japanese string can not fit in the field
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-lvm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Stanko Kupcevic
Jim Parsons
: i18n
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-01 00:11 EDT by Noriko Mizumoto
Modified: 2007-11-30 17:11 EST (History)
5 users (show)

See Also:
Fixed In Version: 1.0.21
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-18 14:44:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2006-09-01 00:11:54 EDT
Description of problem:
The string of "初期化されていないエンティティー (Uninitialized Entities)" can
not fit in the field. This was found in QA event of Test Plan for RHEL5-Beta1-RC
held on 15-Aug-06. Test ID is #4044.

Version-Release number of selected component (if applicable):
Fedora Core version 5

How reproducible:
Always

Steps to Reproduce:
1. open gnome-terminal and type 'su -'
2. Run the application
  
Actual results:
「初期化されていないエンティ(here the right edge)ティ」

Expected results:
Due to the translation can not be shorten anymore, the field it's self is
required to expand to contain full length of the string.

Additional info:
QA event organized by Lawrence (llim@redhat.com), cc'd.
Comment 1 Caius Chance 2006-09-28 21:45:51 EDT
Noriko, please change ja.po and commit back to server:

msgid "Uninitialized Disk Entity"
msgstr "初期化不能なディスクエンティティー"

to

msgid "Uninitialized Disk Entity"
msgstr "初期化不能なディスク\n"
"エンティティー"

-----

Thank you very much for your kindly help.
Comment 2 Lawrence Lim 2006-09-28 21:52:36 EDT
Reassign back to package maintainer for the inclusion of new translation string
during the next package rebuild.
Comment 3 Noriko Mizumoto 2006-09-28 22:04:42 EDT
Done, new revision 1.18.
Thanks Caius!

「初期化されていない\n
エンティティ」
and
「初期化不能なディスク\n
エンティティー」
Comment 4 Caius Chance 2006-09-29 00:29:54 EDT
Please maintainer review and close this bug. Thank you very much.
Comment 6 Caius Chance 2006-11-08 00:41:29 EST
The latest .po should be in cvs now. Otherwise, please grab it from l10n cvs and
build at your best convenience. Thank you very much.
Comment 7 Caius Chance 2006-11-09 19:46:37 EST
It it possible to remove the "maximum width" for the left and right column?
There are much many phrases are "out of bound". Alternatively, if we could wrap
the text (please advice if the is feasible as I am not good at GUI), that would
be wonderful.
Comment 8 Caius Chance 2006-11-14 19:17:53 EST
Excuse me. Just wondering if there is applicable for above suggestion?
Comment 9 Stanko Kupcevic 2006-12-18 14:44:32 EST
Latest .po files included in 1.0.21

"max width" should not be modified, as it will shrink the middle panel, which is
not desirable (it is the main view). 


Note You need to log in before you can comment on or make changes to this bug.