Bug 2049 - net config errors
net config errors
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: gnome-linuxconf (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-04-08 02:06 EDT by Jaroslaw Sosnicki
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-04-09 19:44:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslaw Sosnicki 1999-04-08 02:06:23 EDT
beta3 5.9.7

ed Hat Linux netcfg 2.18
Copyright (C) 1996, 1997 Red Hat Software
Redistributable under the terms of the GNU General Public
License
Red Hat Linux kernelcfg 0.4
Copyright (C) 1996 Red Hat Software
Redistributable under the terms of the GNU General Public
License
/bin/bash: controlpannel: command not found

Gtk-CRITICAL **: file gtksignal.c: line 920
(gtk_signal_disconnect): assertion `handler_id > 0' failed.

Gtk-CRITICAL **: file gtkbox.c: line 332
(gtk_box_pack_start): assertion `child->parent == NULL'
failed.
sh:: command not found

waiting for X server to shut down
Comment 1 Preston Brown 1999-04-08 11:37:59 EDT
hmm, I think this has been fixed.  Who wrote the new control panel
Cristian?
Comment 2 Bill Nottingham 1999-04-08 14:12:59 EDT
those errors aren't from netcfg. netcfg isn't written
in gtk...
Comment 3 Michael K. Johnson 1999-04-09 19:43:59 EDT
To be more precise, looking at the output, neither netcfg nor
kernelcfg is written in Gtk.  This is *probably* coming from
gnome-linuxconf, and if you can reproduce this one (like the
other one) with the latest linuxconf and tell us what you did
in order to create the output, I expect that we will be able
to fix it.

This looks like it could have been caused by linuxconf or X
terminating abruptly.  If you ran X, then quit X with gnome-linuxconf
running, I would not be surprised to see error messages like
this.

Alternatively, the errors could be coming from control-panel itself.
I just do not know what conditions other than possibly killing the
X server could cause this.  Again, I'd need to know more about what
you were doing at the time these errors occurred to fix the problem.
Comment 4 Michael K. Johnson 1999-04-09 19:44:59 EDT
Since I don't know enough about this bug to fix it, I'm going to
close it.  However, if you can reproduce it with more information
about how you created, please feel more than welcome to reopen the
bug and put in more information and I'll gladly look into it.

Note You need to log in before you can comment on or make changes to this bug.