Bug 2049000 - kiwi-9.24.24 is available
Summary: kiwi-9.24.24 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kiwi
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Neal Gompa
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2022-02-01 10:16 UTC by Upstream Release Monitoring
Modified: 2022-03-26 14:59 UTC (History)
1 user (show)

Fixed In Version: kiwi-9.24.24-1.fc37 kiwi-9.24.24-1.fc34 kiwi-9.24.24-1.el9 kiwi-9.24.24-1.el8 kiwi-9.24.24-1.fc35 kiwi-9.24.24-1.fc36
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2022-02-22 22:42:23 UTC
Type: ---


Attachments (Terms of Use)
Update to 9.24.21 (#2049000) (986 bytes, patch)
2022-02-01 10:16 UTC, Upstream Release Monitoring
no flags Details | Diff
Update to 9.24.24 (#2049000) (987 bytes, patch)
2022-02-20 13:56 UTC, Upstream Release Monitoring
no flags Details | Diff

Description Upstream Release Monitoring 2022-02-01 10:16:17 UTC
Latest upstream release: 9.24.21
Current version/release in rawhide: 9.24.20-1.fc36
URL: http://osinside.github.io/kiwi/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/17034/

Comment 1 Upstream Release Monitoring 2022-02-01 10:16:21 UTC
Created attachment 1858292 [details]
Update to 9.24.21 (#2049000)

Comment 2 Upstream Release Monitoring 2022-02-01 10:25:32 UTC
the-new-hotness/release-monitoring.org's scratch build of kiwi-9.24.21-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=82230359

Comment 3 Upstream Release Monitoring 2022-02-07 22:32:32 UTC
Latest upstream release: 9.24.23
Current version/release in rawhide: 9.24.20-1.fc36
URL: http://osinside.github.io/kiwi/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/17034/

Comment 4 Upstream Release Monitoring 2022-02-07 22:32:35 UTC
Scratch build failed. Details bellow:

GenericError: File upload failed: cli-build/1644273154.4537165.JUPVJOIc/kiwi-9.24.23-1.fc34.src.rpm
Traceback:
  File "/usr/local/lib/python3.9/site-packages/hotness/use_cases/package_scratch_build_use_case.py", line 56, in build
    result = self.builder.build(request.package, request.opts)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 198, in build
    output["build_id"] = self._scratch_build(session, package.name, srpm)
  File "/usr/local/lib/python3.9/site-packages/hotness/builders/koji.py", line 451, in _scratch_build
    session.uploadWrapper(source, serverdir)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 3000, in uploadWrapper
    self.fastUpload(localfile, path, name, callback, blocksize, overwrite, volume=volume)
  File "/usr/lib/python3.9/site-packages/koji/__init__.py", line 2935, in fastUpload
    raise GenericError("File upload failed: %s/%s" % (path, name))

If you think this issue is caused by some bug in the-new-hotness, please report it on the-new-hotness issue tracker: https://github.com/fedora-infra/the-new-hotness/issues

Comment 5 Upstream Release Monitoring 2022-02-20 13:56:51 UTC
Latest upstream release: 9.24.24
Current version/release in rawhide: 9.24.20-1.fc36
URL: http://osinside.github.io/kiwi/

Please consult the package updates policy before you issue an update to a stable branch: https://docs.fedoraproject.org/en-US/fesco/Updates_Policy/


More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring


Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.


Based on the information from Anitya: https://release-monitoring.org/project/17034/

Comment 6 Upstream Release Monitoring 2022-02-20 13:56:55 UTC
Created attachment 1862208 [details]
Update to 9.24.24 (#2049000)

Comment 7 Upstream Release Monitoring 2022-02-20 14:02:45 UTC
the-new-hotness/release-monitoring.org's scratch build of kiwi-9.24.24-1.fc34.src.rpm for rawhide completed http://koji.fedoraproject.org/koji/taskinfo?taskID=83072564

Comment 8 Fedora Update System 2022-02-22 22:40:13 UTC
FEDORA-2022-02ed2663fc has been submitted as an update to Fedora 37. https://bodhi.fedoraproject.org/updates/FEDORA-2022-02ed2663fc

Comment 9 Fedora Update System 2022-02-22 22:42:23 UTC
FEDORA-2022-02ed2663fc has been pushed to the Fedora 37 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 10 Fedora Update System 2022-02-22 22:46:11 UTC
FEDORA-2022-1211d2302a has been submitted as an update to Fedora 36. https://bodhi.fedoraproject.org/updates/FEDORA-2022-1211d2302a

Comment 11 Fedora Update System 2022-02-22 22:46:12 UTC
FEDORA-EPEL-2022-ee7787f231 has been submitted as an update to Fedora EPEL 8. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2022-ee7787f231

Comment 12 Fedora Update System 2022-02-22 22:46:13 UTC
FEDORA-2022-a0b6cae7b8 has been submitted as an update to Fedora 35. https://bodhi.fedoraproject.org/updates/FEDORA-2022-a0b6cae7b8

Comment 13 Fedora Update System 2022-02-23 16:15:02 UTC
FEDORA-2022-6d9a792c7d has been pushed to the Fedora 34 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 14 Fedora Update System 2022-02-23 16:35:59 UTC
FEDORA-EPEL-2022-15ba348dc5 has been pushed to the Fedora EPEL 9 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 15 Fedora Update System 2022-02-23 16:39:34 UTC
FEDORA-EPEL-2022-ee7787f231 has been pushed to the Fedora EPEL 8 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 16 Fedora Update System 2022-02-23 16:57:17 UTC
FEDORA-2022-a0b6cae7b8 has been pushed to the Fedora 35 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 17 Fedora Update System 2022-02-24 01:44:39 UTC
FEDORA-2022-1211d2302a has been pushed to the Fedora 36 testing repository.
Soon you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2022-1211d2302a`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2022-1211d2302a

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 18 Fedora Update System 2022-03-26 14:59:35 UTC
FEDORA-2022-1211d2302a has been pushed to the Fedora 36 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.